Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Дана функция f(x)=sin^2x.Составить программу для вычисления функций на отрезке от А до B с шагом h.

10-11 класс

Mariya2001net 09 апр. 2015 г., 1:02:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Isinyov
09 апр. 2015 г., 1:55:26 (9 лет назад)

program task;

var i,a,b,h:longint;
begin
writeln('a?');
readln(a);
writeln('b?');
readln(b);
writeln('h?');
readln(h);
i:=a;
while (i<=b) do begin
writeln(sin(i)*sin(i));
i+=h;
end;
readln;
end.

Ответить

Другие вопросы из категории

выполнить преобразование двоичного числа в десятичное, основание 2

10011101110101; 1111100111

помогите пожалуйста)

Выполнить в Excel (просто нужна формула)

Известны наименования и масса (в килограммах) каждого из 15 грузов. Подготовить лист для расчета общей массы грузов, чья масса не превышает К кг (значение К указывается в отдельной ячейке). Задачу решить без вывода массы соответствующих грузов в каких-либо дополнительных ячейках.

1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3.

2. Составьте блок-схему алгоритма и программу вычисления в массиве A(10) количества положительных элементов.
3*. Составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 25. program B08; var x, a,b: interger;

begin

readln(x);

a:=0; b:=0;

while x>0 do

begin

a:=a+1;

if (x mod 2)<>then

b:= b+(x mod 10);

x:=x div 10;

end;

writeln(a); write(b ;

end.

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

ДАМ 22 ПУНКТА СРОЧНО

СОСТАВИТЬ ПРОГРАММУ НА ЯЗЫКЕ ПАСКАЛЬ
данны два числа a и b.составить программу для вычисления среднего арифметического кубоы этих чисел

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу



Вы находитесь на странице вопроса "Дана функция f(x)=sin^2x.Составить программу для вычисления функций на отрезке от А до B с шагом h.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.