Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

сейчас нужно срочно !!!

5-9 класс

1. Составте блок схему и написать программу для вычесления по формуле у=хквадрат+2х

LikaLiLi 24 нояб. 2014 г., 2:18:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bysinka83
24 нояб. 2014 г., 3:12:07 (9 лет назад)

Program qwe;
var y,x:real;
begin
Write('Введите  x');
Readln(x);
y:=sqr(x)+2*x;
Writeln('x= ',x);
end.

Ответить

Другие вопросы из категории

организация, обеспечивающая доступ к информационным ресурсам интернета-это

1 Web узел
2студия Web дизайна
3 web сервер
4 провайдер
5 браузер

ОЧЕНЬ НУЖНО И СРОЧНО
помогите перевести в байты плииииз

Читайте также

Какую команду из строки меню нужно выбрать, чтобы вставить

рисунок в текст?
A) InsertFile B) InsertPicture
C) FileOpen D) InsertMove

пожалуйста мне нужно срочно 30 пунктов за решение

1.Прообразом современного принтера является...

а)телефон;б)шарманка;в)печатная машинка;г)сканер.
2.Незнайка составил алгоритм приготовления яичницы с колбасой,но перепутал некоторые пункты местами.Какие пункты надо переставить,чтобы яичница получилась очень вкусной?
а)достать из холодильника колбасу,яйца и масло;б)отрезать несколько ломтиков колбасы;в)включить плиту;г)поставить сковороду на плиту;д)жарить до готовности;е)положить в сковороду колбасу;ж)разбить в сковороду яйца;з)добавить в сковороду немного масла. a)в и е; b)д и з;c)е и б; d)е и ж.
3.отгадайте загадку:Указатель на экране/Буквам всем укажет место./С ним работать легче станет,/Он-экранная пометка./На экран я кинул взор:/Как мигает мне...
а)прибор;б)стрелка;в)курсор;г)папка.
4.Данное слово "принтер" является
а)устройством ввода;б)устройством хранения информации;в)устройством вывода;г)программой.
5)Вася создал на рабочем столе папку,которую назвал Дни недели.В этой папке он создал 7 папок:Понедельник,Вторник,Среда и так далее.После чего открыл папку вторник и создал в ней папку Домашнее задание,а уже в ней создал папки Математика и Литература.После чего поднялся на два уровня вверх и создал там файл "Пейзаж.bmp".В какой папке расположен файл "Пейзаж.bmp"?
а)понедельник;б)математика;в)вторник;г)дни недели.
6.У бабушки на даче висели настенные часы,которые остановились так давно,что их минутная стрелка приржавела к часовой.Они показывали 8 часов 21 минуту.Однажды котенок уронил часы,и стрелки сдвинулись так,что минутная стрелка оказалась на делении с цифрой 1.Приблизительно какое время стали показывать часы?
а)4 часа 5 минут;б)4 часа 55 минут;в)3 часа 5 минут;г)5 часов 5 минут.

Ответы нужны срочно,завтра надо уже сдать,ПОЖАЛУЙСТА,те кто знают ответы напишите их.очень нужны!!!



Вы находитесь на странице вопроса "сейчас нужно срочно !!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.