Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

в схематическом виде отразите измениения значений в ячейках, соответствующих переменным А и В, в ходе последовательного выполнения команд

5-9 класс

присваивания:

1) А:=1 2)А:=1 3) А:=1

В:=2 В:=2 В:=2

А:=А+В С:= А А:=А+В

В:=2хА А:=В В:=А--В

В:=С А:= А-В

Sunnygirllll 26 июля 2014 г., 3:44:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
23rfghbp26
26 июля 2014 г., 4:33:37 (9 лет назад)

1)

A=3

B=6

2)

C=1

A=2

B=1

3)

A=3

B=1

A=2

Ответить

Другие вопросы из категории

Помогите пожалуйста.Вопрос жизни и смерти, информатика помогите или хотя бы подскажите как делать.

Нужно сделать небольшой реферат на тему " Устройство компьютера". (процессор, устройства, ввод-вывод; что то вроде этого)

Читайте также

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a := 3 + 8*4; b :=

(a div 10) + 14;

a := (b mod 10) + 2;

2) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 1819;

b := (a div 100)*10+9;

a := (10*b–a) mod 100;

3) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 42;

b := 14;

a := a div b;

b := a*b;

a := b div a;

4) Определите значение целочисленных переменных x, y и t после выполнения фрагмента программы:

x := 5;

y := 7;

t := x;

x := y mod x;

y := t;

5) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

а :=6*12 + 3;

b :=(a div 10)+ 5;

a :=(b mod 10)+ 1;



Вы находитесь на странице вопроса "в схематическом виде отразите измениения значений в ячейках, соответствующих переменным А и В, в ходе последовательного выполнения команд", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.