Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Может ли компютер заменить человека?

5-9 класс

Yasya12 09 сент. 2014 г., 20:41:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tafinceva
09 сент. 2014 г., 22:09:57 (9 лет назад)

Нет. Компьютер может выполнять команды (программы) которые дает ему человек, сам по себе он работать не может, следовательно он не сможет заменить человека.

 

+ 0 -
RomVlad
09 сент. 2014 г., 23:23:15 (9 лет назад)

Нет,оно вряд ли.Ведь что такое компьютер? Это арифрометр.Не видили никогда такую машинку? Компьютер работает очень тупо.А про разборки (искусственого интелекта) Я могу много баек рассказать могу это дело.И в ссср ученые доили.Государство,и в сша.

 

 

Ответить

Другие вопросы из категории

Помогите нужно написать программу.Дано число определить четное или нечетное. Пример: дано: y=a/b решение: Program RR;

Var

a,b,y:real;

begin

Read (a,b );

if b=0 then writekn ('решения нет')

else writeln (a/b);

end,

Буратино необходимо сохранить файл размером 1,44 ГБ.

Какой из имеющихся носителей вы ему предложите.
А)CD-R
Б)CD-RW
В)Дискета
Г)DVD-R

Читайте также

1. Какие пары объектов не находятся в отношении "объект - модель"? А) компьютер - его фотография; Б) компьютер - его функциональная

схема;

В) компьютер - его процессор;

Г) компьютер - его техническое описание.

2. Информационной моделью, которая имеет иерархическую структуру является ...

А) файловая система компьютера;

Б) расписание уроков;

В) таблица Менделеева;

Г) программа телепередач.

3. Какая модель является статической (описывающей состояние объекта)?

А) формула химического соединения;

Б) формулы равноускоренного движения;

В) формула химической реакции;

Г) второй закон Ньютона.

4. Информационной моделью, которая имеет сетевую структуру является ...

А) файловая система компьютера;

Б) таблица Менделеева;

В) генеалогическое дерево семьи;

Г) модель компьютерной сети Интернет.

5. Информационной (знаковой) моделью является …

А) анатомический муляж;

Б) макет здания;

В) модель корабля;

Г) химическая формула.

6. В информационных моделях разомкнутых систем управления отсутствует ...

А) управляющий объект;

Б) управляемый объект;

В) канал управления;

Г) канал обратной связи.

7. Какие из приведенных ниже определений понятия «модель» верные? Отметить все правильные на ваш взгляд ответы.

А) модель - это некое вспомогательное средство, объект, ко торый в определенной ситуации заменяет другой объект;

Б) модель - это новый объект, который отражает некоторые стороны изучаемого объекта или явления, существенные с точки зрения цели моделирования;

В) модель - это физический или информационный аналог объекта, функционирование которого - по определенным парамет рам - подобно функционированию реального объекта;

Г) модель некоторого объекта - это другой объект (реаль ный, знаковый или воображаемый), отличный от исходного, он обладает существенными для целей моделирования свойствами и в рамках этих целей полностью заменяет исходный объект.

8. Вставьте в предложение наиболее точный термин из предло женного ниже списка.

Если материальная модель объекта - это его физическое подобие, то информационная модель объекта - это его ...

А) описание;

Б) точное воспроизведение;

В) схематичное представление;

Г) преобразование.

9. Какое из утверждений верно?

А) информационные модели одного и того же объекта, пусть даже предназначенные для разных целей, должны быть во многом сходны;

Б) информационные модели одного и того же объекта, предназначенные для разных целей, могут быть совершенно разными.

10. Может ли передаваться информация от человека к человеку и от поколения к поколению без использования моделей?

А) нет, без моделей никогда не обойтись;

Б) да, иногда, например, генетическая информация;

В) да, чаще всего знания передаются без использования ка ких-либо моделей.

11. Верно ли, что моделирование представляет собой один из основных методов познания, способ существования знаний?

А) нет; Б) да.

12. Какие из приведенных ниже моделей являются вероятност ными? Выбрать три правильных ответа.

А) прогноз погоды;

Б) отчет о деятельности предприятия;

В) схема функционирования устройства;

Г) научная гипотеза;

Д) оглавление книги;

Е) план мероприятий, посвященных Дню Победы.

13. Правильно ли определен вид следующей модели: «Компью терная модель полета мяча, брошенного вертикально вверх, - динамическая формализованная модель, имитирующая поведение данного объекта»?

А) нет; Б) да.

помогите пожалуйста текст разбить на абзацы...

Компьютер — самый необычный инструмент из всех придуманных человеком. Он используется не в материальной, а в умственной, интеллектуальной деятельности людей разных профессий: экономистов, конструкторов, переводчиков, психологов, физиков, художников... Возможности своего интеллектуального помощника человек постоянно старается расширить. Для этого не только совершенствуется оборудование, «железо» компьютера, но и создаются новые компьютерные программы, программные средства. Эти программы составляются программистами — специалистами в области информатики. Зачем нужны компьютерные программы? Компьютер часто называют «умной» машиной, однако он не обладает человеческим разумом. Человек действует, когда захочет этого сам, или по заданию других людей. Компьютер ничего не делает «по собственному хотению». Все действия он выполняет только по заданию человека. Для управления действиями компьютера и предназначены компьютерные программы. Могут ли программисты составлять компьютерные программы без участия других специалистов? Пусть, например, программа предназначена для авиаконструктора или модельера-парикмахера, тогда программисту потребуется помощь представителей этих профессий. Только специалисты смогут подробно рассказать, с какими предметами, персонажами и явлениями они имеют дело в своей работе, что может происходить со всеми этими объектами, как принимаются решения. На месте такого специалиста может оказаться в будущем любой из вас, какую бы профессию он ни выбрал. Может ли человек, не изучавший информатику, рассказать о своей работе, учебе или любимой игре? Наверное, да. Но одно дело, когда рассказ предназначен для другого человека, и совсем другое, когда сведения нужны для создания компьютерной программы. Объясняя что-то людям, мы можем не вдаваться в какие-то подробности, полагаясь на их опыт, знания, сообразительность. В описаниях, которые составляются при создании компьютерных программ, не должно быть ничего лишнего, но в то же время они не могут полагаться на чей-то опыт или смекалку. И еще: эти описания нужно представить не в форме устного рассказа или повести, а в виде наглядных и компактных схем, таблиц, списков. Составлению таких «компьютерных» описаний нужно специально учиться — изучать информатику. Полученные знания и умения можно использовать не только при создании компьютерных программ. Они пригодятся всем, кому приходится составлять описания, инструкции, объяснения. А ведь делать это приходится практически каждому человеку — в любом возрасте и в самых различных ситуациях.

1,Во сколько раз в позиционных системах счисления различаются цифры соседних разрядов числа?

2.Может ли в качестве цифры в системе счисления использоваться символ буквы?

ПОМОГИТЕ СРОЧНО НАДО

Есть ли слово граф в информатике?И может ли быть граф древом?



Вы находитесь на странице вопроса "Может ли компютер заменить человека?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.