Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите нужно написать программу.Дано число определить четное или нечетное. Пример: дано: y=a/b решение: Program RR;

5-9 класс

Var

a,b,y:real;

begin

Read (a,b );

if b=0 then writekn ('решения нет')

else writeln (a/b);

end,

МашаРудковская 07 сент. 2014 г., 18:49:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Marjona20041
07 сент. 2014 г., 21:40:51 (9 лет назад)

uses

Ответить

Другие вопросы из категории

Буратино необходимо сохранить файл размером 1,44 ГБ.

Какой из имеющихся носителей вы ему предложите.
А)CD-R
Б)CD-RW
В)Дискета
Г)DVD-R

в схематическом виде отразите измениения значений в ячейках, соответствующих переменным А и В, в ходе последовательного выполнения команд

присваивания:

1) А:=1 2)А:=1 3) А:=1

В:=2 В:=2 В:=2

А:=А+В С:= А А:=А+В

В:=2хА А:=В В:=А--В

В:=С А:= А-В

Читайте также

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

нужно написать программу (packal abc). программа такая: введи три числа (неизвесно какие 3 числа (целые или вещественные) так что 6 чисел ну типа

такого: var a,b,c:(integer)-целые; l,k,n:(real)-вещественные), найти сумму первых двух чисел, частное второго и третьего числа и утроить сумму трёх чисел. мне нужно составить программу дальше я знаю только начало: program ur1; var a,b,c:integer; l,k,n:real; begin и всё я дальше не могу сделать, помогите полажуйста чем можете!

помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Нужно написать программу на языке Паскаля!

Вот задача:
Найти сумму цифр данного числа



Вы находитесь на странице вопроса "Помогите нужно написать программу.Дано число определить четное или нечетное. Пример: дано: y=a/b решение: Program RR;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.