Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу для функции y = √1 - sin (x2) помогите пожалуйста!!!

1-4 класс

Dysheska 20 авг. 2013 г., 21:29:57 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
катяxxx01
20 авг. 2013 г., 22:52:05 (10 лет назад)

var x,y:real;

begin

writeln('введите число х');

read(x);

y:=sqrt(1)-sin(2*x);

writeln(y);

end.

.......................

Ответить

Другие вопросы из категории

PascalABC 1. Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в

интервале между двумя введёнными числами. Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если -8 и -3, то «-6 –4». Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит. Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

Читайте также

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа

больше 100, то замените каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

помогите вопрос такой: нужно составить порядок действий при создании информационной модели действия такие: проверить соответствие модели

объекту-оригиналу , выбрать способ предстовленния информации (текст, рисунок, таблица, схема, диаграмма Эйлерра-Венна) , опредилить цель создания модели, рассмотреть объект-оригенал и назвать существенные свойства с точки зрения цели моделирования, создать информационную модель( составить описание, таблицу, нарисовать схему, диаграму или рисунок) помогите пожалуйсто

спставьте программу на языке Pascal: Для ремонта кабинета шириной а метров, длиной b метров, высотой h метров необходимо купить в магазине

обоев. Площадь окон и дверей не учитывать. Известна стоимость одного рулона (86 рублей) обоев длиной 12 м и шириной 0,6 м. Составьте программу определяющую, какая сумма необходима для покупки обоев.



Вы находитесь на странице вопроса "составить программу для функции y = √1 - sin (x2) помогите пожалуйста!!!", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.