Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

найти среднее арифметическое отрицательных элементов массива в Паскале. Распишите пожалуйста.

5-9 класс

Saga188 14 авг. 2014 г., 17:39:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kkrriiss
14 авг. 2014 г., 18:18:25 (9 лет назад)

#include <sosnick.y>

begin

goto (-------> massive);

goto (<------ massive);

while funkation (<0) do

massive:= sosnicky (goto -------> type array);

writeln (massive);

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ответить

Читайте также

1.Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел,найти количество отрицательных элементов массива.
3. Дан массив целых чисел,найти количество чётных чисел в массиве.

Помогите пожалуйста решить задачи!!!

Задание 1. Составить программу для вычисления по формуле:

Y = √|2x² - 7x| + 12
Задание 2.
Составить программу для вычисления значения функции:
F(x) = \left \{ {{0, If x <=2} \atop {1/(x^{2}+ 6), if x>1 }} \right. {{

Задание 3. Дано натуральное N. Вычислить: S=2*4*6*...*2N.
Задание 4. Дан массив А(20), заполненный датчиком случайных числе. Найти среднее арифметическое всех элементов массива.
Задание 5. дана матрица А(10,10), заполненная датчиком случайных чисел. Найти сумму значений всех элементов данной матрицы.

1) Удвоить все элементы массива. 2)Найти сумму элементов двух массивов одинаковой размерности. 4) Найти Минимальные элементы массива и

его индекс.

5) Найти максимальные элементы среди положительных элементов массива 6) Найти максимальные элементы среди отрицательных элементов массива

7) Определить количество максимальных элементов массива

P.S Ребят, все в паскале...заранее спасибо=*



Вы находитесь на странице вопроса "найти среднее арифметическое отрицательных элементов массива в Паскале. Распишите пожалуйста.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.