Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу, которая выводит на экран первую цифру числа, введёную с клавиатуры. Помогите (

10-11 класс

LoveFisica 16 сент. 2016 г., 4:10:23 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
TRAKTOR1452
16 сент. 2016 г., 6:52:51 (7 лет назад)

var a:integer;
begin
readln(a);
writeln(inttostr(a)[1]);
end.

Ответить

Другие вопросы из категории

Ребята, пожалуйста помогите!! Нужно написать программы к четырём задачам на паскале.

4) Ввести однородный массив A из N элементов. Отрицательные элементы массива умножить на квадрат собственного индекса. Массив вывести до и после преобразования.

Помогите решить в Pascal:1)Даны коэффициенты прямой y=kx+b.Найти координаты ее пересечения с линией y=x.2)Даны координаты концов двух

отрезков.Пересекаются ли они(пересекающимися мы будем называть фигуры,имеющие хотя бы однуобщую точку)

вывести на экран среднее значение суммы 10 чисел

создать программу нахождения максимального среди n чисел

пользователь работал с каталогом В:/фотографии/дом/кошка. сначала он поднялся на два уровня вверх, потом спустился в каталог экзамены после этого

спустился в каталог сочинение. Запишите пооный путь каталога, в котором оказался пользователь. 1. D:/Сочинение/экзамен 2.D:/экзамен/сочинение 3. D:/фотографии/экзамен/сочинение 4. D:/фотографии/сочинение/экзамен

Читайте также

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

эллементы массива вычисляются по формуле A(X,Y)=2X^2-Y^2 написать программу, которая выводит на экран значения элементов массива А(2,2).

подсчитать количество отрицательных элементов

сумму положительных элементов

ВЫВОДИТ НА ЭКРАН НОМЕРА ВСЕХ ЭЛЕМЕНТОВ, ЗНАЧЕНИЯ КОТОРЫХ =0

Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел (естественно, квадраты должны считаться В ЦИКЛЕ!). Ниже

представлен вид экрана во время работы программы, который вам нужно реализовать:

Таблица квадратов
-----------------------------
Число Квадрат
-----------------------------
1 1
2 4
и т.д.



Вы находитесь на странице вопроса "Написать программу, которая выводит на экран первую цифру числа, введёную с клавиатуры. Помогите (", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.