Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Срооооччнооооо!!!! С клавиатуры вводят слово и символ.Составте программу которая:проверяет,есть ли в этом слове заданный символ!

5-9 класс

Olakiseleva201 27 апр. 2014 г., 7:02:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mrdyakupov
27 апр. 2014 г., 7:43:09 (10 лет назад)

uses crt;
var s:string;
c:char;
i,k:integer;
begin
readln(s);
readln(c);
for i:=1 to length(s) do
if s[i]=c then inc(k);
if k=0 then writeln('нет') else writeln('есть');
end.


Ответить

Другие вопросы из категории

метеорологическая станция ведет наблюдение за температурой воздуха. результатом одного измерения является целое число от -32 до +32 градусов , которое

записывается из цепочек нулей и едениц минимальной длины, одинаковой для каждого измерения. станция сделала 40960 измерений. определите информационный обьЁм результатов наблюдений

Скорость передачи данных с помощью

модема равна 30 Кбит/с. Определите, сколько секунд понадобится модему, чтобы
передать 80 страниц текста, если считать, что один символ кодируется 1 байтом и
на каждой странице в среднем 96 символов?

Читайте также

Срочно нужна помощь!!

1. С клавиатуры вводят слово и символ. Составть программу, которая:
а) проверяет, есть ли в этом слове заданный символ;
б) определяет позицию заданного символа;
в) подсчитывает количество вхождений заданного символа.
2. С клавиатуры вводят строку и слово. Составть программу, которая:
а) определяет позицию заданного слова;
б) удаляет заданное слово;
в) вставляет в строку заданное слово.
3. Составть программу, которая:
а) из строки "Волга, Днепр, Неман, Енисей" удаляет названия рек, не протекающих по территории Беларуси;
б) из строки "Брест, Бобруйск, Витебск, Гомель, Мозырь, Могилев" удаляет названия городов, не являющихся областными центрами.
4. Составть программу, которая:
а) в строке "край озер" добавляет слова "лесов и рек";
б) в строке "я учусь в школе" заменить слова "в школе" на "в 10-ом классе".
5. Составть программу, которая переставляет на первое место:
а) в строке "моя родина Беларусь" слово "Беларусь";

б) в строке "люблю цябе мой родны кут" слова "мой родны кут".

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!



Вы находитесь на странице вопроса "Срооооччнооооо!!!! С клавиатуры вводят слово и символ.Составте программу которая:проверяет,есть ли в этом слове заданный символ!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.