Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

задание 1.составьте программу вычисления количества двузначных чисел,которые кратны 2 и 3.

5-9 класс

задание 2.составьте программу ,выводящую на экран все двузначные числа ,у которых первая цифра в два раза больше второй.
задание 3. составьте программу вычисления количества трехзначных чисел-палиндромов(чисел,которые читаются одинаково слева направо и справа налево).
задание 4.найдите количество двузначных чисел ,которые делятся на сумму своих чисел.

Kravc94 08 янв. 2017 г., 3:44:04 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kenster
08 янв. 2017 г., 5:30:00 (7 лет назад)

Задание 1
Var i:Integer;
Begin 
  For i:= 1 to 99 do 
  If i mod 2 = 0 Then Write(i,' '); 
  WriteLn(#13,#10,'Числа кратны 2');   
    If i mod 3 = 0 Then Write(i,' ');   
    WriteLn(#13,#10,'Числа кратны 3');
end.

Ответить

Другие вопросы из категории

массив из 40 случайных чисел, каждое из которых находится в диапазоне от -30 до 30:

А) выведите на экран количество и индексы отрицательных элементов массива.
Б) выведите на экран количество, индексы и значения элементов массива, кратных шести.
Дополнительно:
Выведите на экран максимальный элемент массива и его индекс.
Выведите на экран количество элементов массива, равных 7.

Помогите пожалуйста с информатикой Ответьте на вопросы:

1. Какие преимущества обеспечивают табличные информационные модели по сравнению со словесными описаниями? Приведите пример.
2. Любое ли словесное описание можно заменить табличной информационной моделью? Приведите пример.
3. Приведите примеры табличных информационных моделеи, с которыми вы сталкивались на уроках в школе.
4. Приведите примеры табличных информационных моделеи, с которыми вы сталкивались в повседневной жизни.
5. Каких правил следует придерживаться при составлении таблиц?
6. Информация каких видов размещается в графах таблицы? Можно ли там размещать графические изображения? Приведите пример.
7. К какому типу относится таблица «Табель успеваемости», расположенная в конце вашего дневника?
8. Приведите пример таблицы типа ОС.
9. Приведите пример таблицы типа ООО

Читайте также

Нужна помощь в составлении алгоритма (паскаль АВС) -8 класс.

1 задание: Составьте программу вычисления количества двухзначных чисел,которые кратны 2 и 3.
2 задание: Составьте программу,выводящую на экран все двузначные числа,у которых первая цифра в два раза больше второй.
3 задание: Найдите количество двузначных чисел,которые делятся на сумму своих цифр.
P.S. Помогите пожалуйста! Очень нужно и срочно! Если можете,то нужно всё сделать; если же нет,то хотя-бы одну или две задачи. Заранее спасибо!!!)))

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел.Программа получает на вхо

д количество чисел в последовательности, а затем сами числа.Количество чисел не превышает 1000. Введённые числа не превышают 30 000.Программа должна вывести одно число – количество двузначных чисел в заданной последовательности натуральных чисел.

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!



Вы находитесь на странице вопроса "задание 1.составьте программу вычисления количества двузначных чисел,которые кратны 2 и 3.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.