Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Нужно найти площадь квадрата..

5-9 класс

Кежольда 13 янв. 2014 г., 20:57:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ЕсенияБусинкаSunny
13 янв. 2014 г., 23:17:05 (10 лет назад)

S квадрата= а (сторона) в квадрате

+ 0 -
АлИнКа6785
14 янв. 2014 г., 2:13:32 (10 лет назад)

Вот на С

#include<iostream>

 

int main() {

 

setlocale(LC_ALL, "rus");

 

float a,b;

std::cout << "Введите длину стороны квадрата: \n";

std::cin>> a;

b = a * a;

std::cout << "Площадь равна: " << b;

 

return 0;

}

 

 

Ответить

Другие вопросы из категории

9.Данное задание носит немного шутливый характер. Дан зашифрованный

текст:
BYAJHVFNBRF - K.,BVSQ GHTLVTN DCT[ EXTYBRJD!
Подсказка: ключ связан с расположением знаков на клавиатуре. Попробуйте
расшифровать сообщение.
10. Если вы решили предыдущую задачу, то зашифруйте тем же методом фразу:
ВСК ТАЙНОЕ СТАНОВИТСЯ ЯВНЫМ.

Распишите ,если не трудно(

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА УМОЛЯЮ !!!!!!

7КЛАСС ИНФОРМАТИКА
1)Найти площадь квадрата и его перимитр ?
2)Найти стоимость покупки если приобретено x-штук товара по цене n-тг/кг
ЗАРАНЕЕ СПАСИБО ОТ ДУШИ !! ЭТО ОЦЕНКА ЗА ЧЕТВЕРТЬ

помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

составьте программу для определения,что больше площадь круга радиусом a или площадь квадрата со стороной a-значения числа a вводятся с

клавиатуры(площадь круга вычисляется по формуле:S=PR^2)помогите пожалуйста:(

паскаль



Вы находитесь на странице вопроса "Нужно найти площадь квадрата..", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.