Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение:"Да" либо

5-9 класс

"Нет".

Dimakuzmin706 31 янв. 2014 г., 23:12:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ОПЕЛЬ
01 февр. 2014 г., 0:07:35 (10 лет назад)

var
x:integer;
begin
write('Введите число: ');
readln(x);
if x mod 2=1 then writeln('Да') else writeln('Нет');
end.

Ответить

Другие вопросы из категории

1.Из слова "программа" составить слова "грамм","рога","гора".

2.Из слов "туча","гриб","арка" составить слово "трубка".
На языке "Бейсик"

Читайте также

Составьте программу,

которая определяет, является ли введенное целое число нечетным, и выводит на
экран соответствующее сообщение: «Да, число нечетное» или «Нет, число четное».

1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями

Pascal ABC

Задача 1
составить программу которая запрашивает целое число не равное нулю сообщает положительное они или отрицательное и при этом положительное число уменьшает в 2 раза, отрицательные возводит в квадрат .
Задача 2
составить программу , которая определяет является ли введенное число нечетным и выводит на экран сообщение да или нет .



Вы находитесь на странице вопроса "Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение:"Да" либо", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.