Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьте программу,

5-9 класс

которая определяет, является ли введенное целое число нечетным, и выводит на
экран соответствующее сообщение: «Да, число нечетное» или «Нет, число четное».

Speedster 26 нояб. 2014 г., 20:14:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Allall1
26 нояб. 2014 г., 21:06:19 (9 лет назад)

program oddNumber;var a:integer;
begin
writeln('Правда ли то число нечетное?');
write('Введите число: ');
readln(a);
if(odd(a)) then writeln('Да,число нечетное') else writeln('Нет, число четное');
end.

Ответить

Другие вопросы из категории

помогите кто может !!! хелп
Автоматическое устройство осуществило перекодировку двух информационных сообщений равной длины из 8-битной кодировки ASCII в 16-битную кодировку

Unicode в одно новое сообщение, которое при этом увеличилось на 240 байт. Какова длина каждого из исходных сообщений в символах?

напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0. Программа получает на

вход натуральные числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0- признак окончания ввода, не входит в последовательность), Количество чисел не превышает 1000. Введенные числа не превышают 30000. Программа должна вывести одно число: сумму всех чисел, кратных 7 и оканчивающихся на 0. Программу надо написать в Pascal

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.




Вы находитесь на странице вопроса "Составьте программу,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.