Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу для нахождения произведения чётных чисел из диапозона от 3 до 17. С подробным решением!

5-9 класс

Slava503 15 июля 2014 г., 0:04:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elinka888
15 июля 2014 г., 1:50:06 (9 лет назад)

var i,k:integer;

begin

for i:=3 to 17 do if i mod 2 = 0 then k:=k*i;

write(k);

end;

 

 

 

 

 

 

 

 

 

 

 

 

Ответить

Читайте также

1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму

двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.



Вы находитесь на странице вопроса "Составить программу для нахождения произведения чётных чисел из диапозона от 3 до 17. С подробным решением!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.