Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите Создать две строковые переменные , содержащие ваше имя и фамилию(Чистяков Антон)

5-9 класс

Daryapupkova2000 31 марта 2014 г., 6:48:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
юльчик33
31 марта 2014 г., 8:49:02 (10 лет назад)

var imya,familiya:string;
begin
writeln('Vvedite vashe imya');
readln(imya);
writeln('Vvedite vashu familiu');
readln(familiya);
writeln('Vas zovut ',imya,' ',familiya);
end.

Ответить

Другие вопросы из категории

N школьников делят k яблок “поровну”, то есть так, чтобы количество яблок, доставшихся любым двум школьникам, отличалось бы не более, чем на 1.

Программа получает на вход числа n и k и должна вывести количество школьников, которым достанется яблок меньше, чем некоторым из их товарищей.

При решении этой задачи нельзя пользоваться условной инструкцией if и циклами

Помогите плиз!!!

Какой знак изображен на рисунке?!
Только с ответом хотелось бы узнать-почему ответ будет именно такой)))

Читайте также

Помогите пожалуйста!!

Составить блок схему и программу , которая 10 раз выводит на экран ваши имя и фамилию.

Жыли четыре друга. У них были имена Альберт, Карл, Дитрих и Фридрих. Фамилии друзей такие же, что и имена, только так, что ни у кого из них имя и фамилия

Определите фамилию и имя каждого мальчика, если известно, что имя мальчика, у которого фамилия Фридрих, это фамилия того мальчика, имя которого - фамилия Карла.

Подпись :Пуф-Пуф

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!



Вы находитесь на странице вопроса "Помогите Создать две строковые переменные , содержащие ваше имя и фамилию(Чистяков Антон)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.