Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае: сумма цифр данного двузначного числа N является

5-9 класс

четным числом

Ielvira52 21 февр. 2015 г., 8:03:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Юра11111
21 февр. 2015 г., 9:08:12 (9 лет назад)

Var n,n1,n2,sum:integer;
Begin 
 write('Введите двузначное число: '); readln(n); 
n1:=n div 10; 
n2:=n mod 10; 
sum:=n1+n2; 
if (sum mod 2 = 0) then write('1') 
else writeln('0');



End.

Ответить

Другие вопросы из категории

1)Метеостанция ведет наблюдение за атмосферным давлением. Результатом одного измерения является целое число, принимающее значение от 720 до 780 мм

ртутного столба, которое записывается при помощи минимально возможного количества бит. Станция сделала 80 измерений. Определить информационный объем результатов наблюдений.

2)В корзине лежат 8 шаров разного цвета. Сколько информации несет сообщение о том, что из корзины выкатился синий шар?

Читайте также

Составить программу, печатающую значение true, если указанное высказывание является истинным, и false в противном случае:

а)точка с координатами (х,у) принадлежит части плоскости, лежащей между прямыми
х=m,х=n (m<n);
б)данная тройка натуральных чисел a,b,c является тройкой Пифагора, т.е. c^2=a^2+b^2;
в)данные числа х,у являются координатами точки, лежащей в первой координатной четверти;



Вы находитесь на странице вопроса "составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае: сумма цифр данного двузначного числа N является", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.