Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Команда ветвления, привести примеры

5-9 класс

Katyaern 16 авг. 2016 г., 19:42:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
48166Лидия
16 авг. 2016 г., 22:05:34 (7 лет назад)

Команда ветвления  это if......then.........................

Например if a>6 then write ('PRIVET') else write ('POKA')

+ 0 -
Samoilenkoanzh
16 авг. 2016 г., 22:38:30 (7 лет назад)

Зое ветвление
If a>b then
Write("a>b")
Else
if aWrite ("aElse
Write ("a=0")

Ответить

Другие вопросы из категории

Четыре глупых варвара как-то проснулись у походного костра и поняли, что забыли, как кого из них зовут. Известно, что они отличаются прической и

цветом волос, и их имена Рори, Рольф, Хрод и Хредгар.
1) Волосы Рори светлее чем у Хорда, но темнее чем у Хредгара.
2) Рольф и Рори-братья, но оин из них рыжий, а второй бреется наголо.
3) Среди варваров есть длинноволосые блондин и брюнет.
Кто есть кто?

Читайте также

Помгите пожалуйста! Найдите ошибки, а то он всякую чепуху считает.Заранее большое спасибо)))) Используя команду ветвления составить программу,

которая определяет, сколько чисел из К являются нечетными.

Program mass;

uses crt;

var i,k:integer;

a:array[1..100] of integer;

begin ClrScr;

k:=0;

randomize;

for i:=1 to 10 do begin

a[i]:=random(10)-5; write( a[i]:3);

if a[i] mod 2=1 then

k:=k+1;

end;

writeln ( 'Кол-во нечетных чисел из K ',k);

readln;

end.

ПРИВЕСТИ ПРИМЕР ТАБЛИЦЫ "объекты-объекты-один"

Помогите пожалуйста!!!



Вы находитесь на странице вопроса "Команда ветвления, привести примеры", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.