Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вычислитть расстояние пройденное за t время если известны начальная скорость и ускорение НА ЯЗЫКЕ ПАСКАЛЬ СОСТАВИТЬ ПРОГРАММУ

5-9 класс

Dzubavera 04 окт. 2013 г., 14:08:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tvarganova34
04 окт. 2013 г., 15:38:39 (10 лет назад)

var
s,t,a,u0:real;
begin
writeln('Введите время');
readln(t);
writeln('Введите ускорение');
readln(a);
writeln('Введите начальную скорость');
readln(u0);
s:=u0*t+((a*t*t)/2);
writeln(s);
end.

Ответить

Другие вопросы из категории

Читайте также

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m

Помогите составить программу

Вычислить время T встречи автомобилей, движущихся равноускоренно навстречу друг другу, если известны их скорости V1,V2, ускорения a1,a2 и начальное расстояние S между ними.

Решите пожалуйста программу в паскале:Составить программу, которая формирует массив из 10 случайных чисел от -30 до 30 и если третий элемент больше нуля,

то поменять местами третий и пятый элементы, если третий элемент равен нулю, то увеличить оба эти элементы в 2 раза, иначе третий и пятый элементы сохраняют прежние значения.

ПОМОГИТЕ ПОЖАЛУЙСТА

ОЧЕНЬ СРОЧНО
задача за 8 класс , нужно сделать по типу "фри паскаля "
Составьте программу, которая будет запрашивать стоимость за покупку ,сумму денег ,внесенную покупателем в кассу ,далее определяет причитывающеюся ему сдачу (если денег внесено больше ,печатает "Спасибо"(если сдачи не требуется,или выдает сообщение о недостаточности внесенной суммы



Вы находитесь на странице вопроса "вычислитть расстояние пройденное за t время если известны начальная скорость и ускорение НА ЯЗЫКЕ ПАСКАЛЬ СОСТАВИТЬ ПРОГРАММУ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.