Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите программу пожайлуста для 12 задачи

5-9 класс

слава54 24 июля 2014 г., 20:05:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ggcchk
24 июля 2014 г., 21:36:37 (9 лет назад)

var a,b,x:integer;
r:real;
begin
read(x,a,b);
r:=((160/4*3)-a)*(x/2)+((160/4)-b)*x;
writeln(r);
end.

можешь строчку вычисления результата на несколько разбить, смысл в том, что мы находим сколько всего билетов есть (3/4 или 1/4 от 160), вычитаем из этого А и Б соответственно и умножаем эконом на х/2, а бизнес на х

Ответить

Читайте также

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон. Если существует, определите его тип

Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу, выбирающую и выводящую возраст самого младшего призера.

а)Одномерный массив A заполнен десятью случайными целыми числами от 1 до 20. Напишите программу вывода элементов массива в обратном порядке.

б)Напишите программу, которая массив из 20 элементов заполнит неповторяющимися целыми числами и выведет на экран элементы с нечетными индексами.



Вы находитесь на странице вопроса "Напишите программу пожайлуста для 12 задачи", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.