Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста, завтра контрольная, объясните турбо Паскаль (7 класс ) задачи будут примерно такие:

5-9 класс

1)для чисел от а до 30,вывести на экран сами числа и их сумму с числом 123.
2)вывести на экран таблицу умножение на 4(1-10)

Франушка 13 июля 2013 г., 3:55:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Girl5551
13 июля 2013 г., 5:56:37 (10 лет назад)

Program Alph;
const n=30;
var a,i,:integer;
begin
  writeln ('*********************************');
  writeln ('*   N   *   Число   *   Сумма   *');
  writeln ('*********************************');
  for i:=1 to n do
    begin
      a:=random (100);
      writeln ('*   ',i,'   *     ',a,'    *    ',a+123,'    *');
end;
  writeln ('*********************************');
end.


Program Aeus;
const n=10;
var i:integer;
begin
  writeln ('******************************');
  writeln ('*   Таблица умножения на 4   *');
  writeln ('******************************');
  for i:=1 to n do
    begin
      writeln ('*         4 x ',i,' = ',4*i,'         *');
end;
  writeln ('******************************');
end.

Ответить

Другие вопросы из категории

решите в паскале срочноя!!!!!Определить Ч-полное количество часов и М-полное количество минут прошедшего от начала суток до того момента (в

первой половине дня) когда часовая стрелка повернулась на А градусов(0<А<360, A-вещественное число)

1.вопрос. ниже в шутливой форме написаны названия нескольких программ,какая из них не являеться антивирусной программ

а)доброе привидение б)лечащая паутина
в)китайский медвель г) антипод снайперу
2)вопрос.классификация эвм по поколениям основана на сравнении
а)быстродействия в)версий видовс
б)элементной базой г)операционных систем

Читайте также

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Прошу, помогите пожалуйста:Завтра ужеПрошу, помогите пожалуйста:

Завтра уже надо сдавать.

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "Помогите пожалуйста, завтра контрольная, объясните турбо Паскаль (7 класс ) задачи будут примерно такие:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.