Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вводится число. Преобразовать его в другое число, цифры которого будут следовать в обратном порядке

5-9 класс

Streetboy97 29 сент. 2014 г., 17:42:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
выхол
29 сент. 2014 г., 20:02:35 (9 лет назад)

program u9;
var 
   n: longint;
begin   
   n:=2;   
   while n>0 do     
        begin       
            write(n mod 10);       
            n:=n div 10;     
        end;
end.

Ответить

Другие вопросы из категории

Для передачи информации люди использовали разнообразные идеи.Некоторые из них связаны с приведёнными ниже примерами.Кратко опиши эти идеи.

Барабан с палочками,Костёр на дровах,Картина,Сумка с письмами,Радио,Телефон (домашний),Теливизор,@ (почта "mail.ru),Радар?

Помогите пожалуйста.

Читайте также

помогите какие знаете................ прошу помогите плиззз.......................

Решить задачи, составить программы:
1.Найти сумму цифр целого четырехзначного числа, и определить число,
цифры которого записаны в обратном порядку по отношению к исходному.
2.По введенному с клавиатуры аргументу вычислить значение функции.
3.Поменять местами значения двух переменных.
4. Написать программу ввода четырех чисел и вычисления их среднего арифметического.
5. Написать программу для вычисления дискриминанты квадратного уравнения.
6.Из железной полосы длиной L метров нужно изготовить обруч. На
соединение концов уходит D метров полосы. Написать программу вычисления
радиуса обруча.
7.Найти площадь конца, по введенным внешним и внутренним радиусам.
8.Найти расстояние между двумя точками по их координатам

1)Определить если в

составе двухзначного
числа одинаковые цифры.
2)Вводятся 2 числа одного
ли они знака?
3)Вводиться двухзначное
число, посчитать
произведение чисел.
4)Принадлежит ли х
отрезку 1.5?
5)является ли ввод с
порядковым номером у
высокосным или нет
6)Вводиться 4 числа,
посчитать сумму
произведений
отрицательных чисел.
7)Вводиться 5 чисел найти
сумму чисел меньше 3, и
произведение чисел
больше 5.
8)Вводиться число
определить его знак.
9)Вводиться 6 чисел найти
сумму произведений тех
из них которые больше 10.

1)как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века.2) Вы приобрели

котенка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будут хранится значения веса котенка в течение мая.3)На основе этих заданий надо составить фрагмент программы на Паскале ввода исходных данных для массивов.

с клавиатуры вводится число х. если

с клавиатуры вводится число х. если остаток от деления х на 6 равен 2, то значение f(x)=4*x^2 если остаток от деления х на 6 равен 3, то значение f(x) = корень из х , если остаток от деления на 6 =0 то f(x) = x.


Написать программу в паскале используя операторы if и else . Нарисовать блок схему



Вы находитесь на странице вопроса "Вводится число. Преобразовать его в другое число, цифры которого будут следовать в обратном порядке", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.