Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите какие знаете................ прошу помогите плиззз.......................

5-9 класс

Решить задачи, составить программы:
1.Найти сумму цифр целого четырехзначного числа, и определить число,
цифры которого записаны в обратном порядку по отношению к исходному.
2.По введенному с клавиатуры аргументу вычислить значение функции.
3.Поменять местами значения двух переменных.
4. Написать программу ввода четырех чисел и вычисления их среднего арифметического.
5. Написать программу для вычисления дискриминанты квадратного уравнения.
6.Из железной полосы длиной L метров нужно изготовить обруч. На
соединение концов уходит D метров полосы. Написать программу вычисления
радиуса обруча.
7.Найти площадь конца, по введенным внешним и внутренним радиусам.
8.Найти расстояние между двумя точками по их координатам

Cimftom 14 авг. 2013 г., 11:46:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
софочка7
14 авг. 2013 г., 12:31:18 (10 лет назад)

4)
Var i,S,a,sa:integer;
begin
 for i:=1 to 4 do brgin
 readln(a); S:=S+a; end;
sa:=S/4;
writeln('Среднее арефметическое: ',sa);
readln;
end.

Ответить

Другие вопросы из категории

Исполнитель Кузнечик выполнил следующую последовательность команд: 6 раз прыгнул на 3 вперед и 2 раза – на 2 назад. Упростите программу так, чтобы он

оказался на той же координате.


Подскажите, как решить? Никак не получается...

Читайте также

Два солдата подошли к реке, по которой на лодке катаются двое детей перевозчика.Опишите алгоритм,как солдатам переправится на другой берег, если лодка

вмещает только одного солдата(либо двоих детей),а солдата и ребенка уже не вмещает?помогите пожалуйста очень прошу на завтра задали

Как создавая калькулятор в системе "VBA" в строке программирования сделать неразрывным текст? (нельзя сместить a * b вместе, автоматически разделяется, и

переключается на "Change"). Калькулятор выдаёт каждый раз ошибку и не работает. Помогите, кто знает - P L E A S E. Использую ''Microsoft Word"

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Народ , помогите!Как делать презентацию на Windows 8 ?

Напишите пошагово .Особенно проблема с гиперссылками , абсолютно не понимаю как делать в Windows 8 эту гиперссылку!



Вы находитесь на странице вопроса "помогите какие знаете................ прошу помогите плиззз.......................", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.