Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Паскаль! Помогитее

5-9 класс

Даны три числа. Написать программу, в рузельтате выполнения которой числа удвоятся, если Х<=Y<=Z, и будуд заменены на их абсолютные велечины в прочих условиях

Salnikof2012 07 окт. 2014 г., 13:50:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
TheStevensChannel
07 окт. 2014 г., 14:54:19 (9 лет назад)

Var x,y,z:real
Begin
Write('введите x=');
Readln(x);
Write('введите у=');
Readln(у);
Write('введите z=');
Readln(z);
If (x<=y) and (y<=z) then begin
X:=2*x;
Y:=2*y;
Z:=2*z;
End
Else begin 
X:=abs(x);
Y:=abs(y);
Z:=abs(z);
End;
Writeln('ответ:');
Writeln(x);
Writeln(y);
Writeln(z);
End.

Ответить

Другие вопросы из категории

Для передачи информации люди использовали разнообразные идеи.Некоторые из них связаны с приведёнными ниже примерами.Кратко опиши эти идеи.

Барабан с палочками,Костёр на дровах,Картина,Сумка с письмами,Радио,Телефон (домашний),Теливизор,@ (почта "mail.ru),Радар?

Помогите пожалуйста.

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

пожалуйста, помогите решить задачи по Паскалю!!!

1) Даны два числа. Составить алгоритм и перевести его на язык программирования, который меньшее из них возводит в квадрат, а большее оставляет без изменения,

ПОМОГИТЕЕ


Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!



Вы находитесь на странице вопроса "Паскаль! Помогитее", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.