Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Информатика!! 9 класс!! Тема : линейный алгоритм, не кто не знает плииз c1 кто может

5-9 класс

01101966 29 марта 2015 г., 22:07:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ПетрушаСударЪ
30 марта 2015 г., 0:47:33 (9 лет назад)

     НАЧАЛО
            |
целые числа А и B
            |
            |
С^2=A^2*B^2
            |
  C=корень(С^2)
            |

        КОНЕЦ

Ответить

Другие вопросы из категории

Перепишите программу на Паскале, исправив ошибки: Program massiv;

Var a:array(-10..10) of integer;

Begin

For i:=1 to 20 Do

Read(a[i]);

For i:=1 to 20 Do

a[i]:=a[i]/10;

For i:=1 to 20 Do

Write(a[i])

End.

я и мои друзья презентацыя

Читайте также

Какой из алгоритмов не является линейным?

А) мытье посуды
Б) расчет стоимости 2 апельсинов
В) включение компьютера
Г) кипячение чайника

Выберите пример линейного алгоритма.
А) измерение расстояние до предмета
Б) Царевич у камня с надписью о разных путях
В) действие кота ученого из Лукоморья
Г) наполнение бочки с водой при помощи ведра

Прошу, помогите! Задачи на тему - линейные алгоритмы. 1)От станции до озера S км.Туристы, направляясь от станции к озеру, полтора часа шли пешком со

скоростью А км/ч, а затем сели на попутную машину, которая ехала со скоростью В км/ч. За какое время туристы добрались до озера? 2)В школьном коридоре длиной 56 м нужно выкрасить пол. Выкрасив часть коридора длиной 22 м, израсходовали А кг краски. Сколько ещё нужно краски, чтобы докрасить пол? 3)Чтобы сварить 4 порции пшенной каши, нужно взять 220 г пшена, 1 л молока и зо г сахара. Сколько потребуется этих продуктов, чтобы сварить N порций каши? Плиииз помогите. Меня на этой теме не было и ничего не понимаю!

1)Дан фрагмент линейного алгоритма.

а:=8

b:=6+3*а

а:=b/3*а

Чему равно значение переменной а после его исполнения?


Ваш ответ:

2)Исполните следующий фрагмент линейного алгоритм для а = х и b = y.

а:=а+b

b:=b-a

а:=а+b

b:=-b

Какие значения присвоены переменным a и b?

а)-у, х
б)y, х
в)х, у
г)х+у, х-у

3)Определите значение целочисленных переменных х и у после выполнения фрагмента программы.

х:=11

у:=5

t:=y

у:=х mod у

x:=t

y:=y+2*t

а)х = 10, у = 5
б)х = 5, у = 11
в)x = 11, y = 5
г)х = 5, у = 10

4)Среди четырёх монет есть одна фальшивая. Неизвестно, легче она или тяжелее настоящей. Какое минимальное количество взвешиваний необходимо сделать на весах с двумя чашками без гирь, чтобы определить фальшивую монету?

а)4
б)2
в)5
с)3

Помогите пожалуйста!! Тема: Циклические алгоритмы. Исполнитель стрелочка.

Подскажите кто знает как делать.

Информатика 9 класс

Кто знает помогите



Вы находитесь на странице вопроса "Информатика!! 9 класс!! Тема : линейный алгоритм, не кто не знает плииз c1 кто может", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.