Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

220 баллов. Питон. Написать программу, которая вычисляет ежемесячную задолженность по кредиту на протяжении десяти месяцев. Ставка и величина кредита вводя

10-11 класс

тся с
клавиатуры. Величина задолженности вычисляется по формуле : Ai=(1+q)*A(i-1). q - ставка кредита , Ai - задолженность i-го месяца (A0 - величина кредита ).

Alinae1999 28 авг. 2013 г., 6:10:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Мадиримова
28 авг. 2013 г., 6:56:48 (10 лет назад)

#include <iostream>
#include <vector>
using namespace std;

int main() {
    int A0;
    double q;
    cin>>A0>>q;
    std::vector<double> A(11);
    A[0]=A0;
    for(int i=1;i<11;i++)
        A[i]=(1+q)*A[i-1];
    for(int i=0;i<11;i++)
        cout<<A[i]<<" ";
    return 0;
}

Ответить

Другие вопросы из категории

Решить задачу в Excel. Для изготовления батона надо 0,5 кг муки и 0,02 кг сахара, а для изготовления сдобной булки надо 0,2 кг муки и 0,05 кг сахара.

Батон стоит 3 рубля. Булка стоит 4 рубля. У нас в наличии 4 кг муки и 0,2 кг сахара. Составьте оптимальный план выпечки батонов и булок.

Помогите решить Информатику

Читайте также

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

1)написать программу, которая вычисляет произведение сумм всех соседних пар целых чисел из диапазона от 12 до 36 и выводит значения тех сумм, которые

меньше 52.

2)В результате работы некоторой подпрограммы вычислены значения четырех переменных a, b, c, d. Написать на предложенном в пункте а) языке программирования программу, после работы которой в случае, если сумма положительных значений (среди a, b, c, d) больше 20, значение g равно наибольшему из a, b, c, а в остальных случаях значение g равно значению d. (В программе можно использовать новые переменные.)

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

Помогите, Пожалуйста, с программой Паскаль. Рассмотрим целочисленный массив А[1..N] при N <= 100.

Написать программу, которая вычисляет среднее арифметическое элементов с четными индексами и среднее арифметическое с нечетными индексами.
Ввод: Число N и элементы массива вводятся из Файла.
Вывод: В файл должны быть введены 2 вычисленных значения



Вы находитесь на странице вопроса "220 баллов. Питон. Написать программу, которая вычисляет ежемесячную задолженность по кредиту на протяжении десяти месяцев. Ставка и величина кредита вводя", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.