Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

СРОЧНО ПОМОГИТЕ ПОЖАЛУЙСТА!!!!

5-9 класс

Ав­то­ма­ти­че­ское устрой­ство осу­ще­стви­ло ав­то­ма­ти­че­скую пе­ре­ко­ди­ров­ку ин­фор­ма­ци­он­но­го со­об­ще­ния на рус­ском языке из 16-бит­но­го пред­став­ле­ния Unicode в 8-бит­ную ко­ди­ров­ку КОИ при этом ин­фор­ма­ци­он­ное со­об­ще­ние умень­ши­лось на 240 бит.Ка­ко­ва длина со­об­ще­ния в сим­во­лах?

Elenaledovskay 29 дек. 2013 г., 13:21:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Toshiba123456789
29 дек. 2013 г., 14:06:17 (10 лет назад)

До: 2 байта\символ
После: 1 байт\символ, размер сократился на 240 бит
Решение: 240\8=30 байт
поскольку 30\1=30, размер сообщения = 30 символов.

Ответить

Другие вопросы из категории

Помогите пожалуйста с вопросами: 1. Одно из действий в контекстном меню объекта операционной системы Windows всегда выделено

полужирным шрифтом. Какое это действие? Почему выбрано именно оно? Каким образом можно выполнить это действие без контекстного меню?

2. Как известно, действия над основными объектами операционной системы Windows можно выполнять несколькими способами:

1) с помощью команд строки меню;
2) с помощью кнопок панелей инструментов, дублирующих команды меню;
3) с помощью команд контекстного меню;
4) с помощью технологии «Drag&Drop».

Как вы считаете, для чего нужно столько способов? Почему разработчики не отдали предпочтение какому-то одному из них?


для чего нужна видеопамять
Алгоритм Циклический.

БЛОК СХЕМА
Алгоритм таблица умножения на 2, на 4.

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "СРОЧНО ПОМОГИТЕ ПОЖАЛУЙСТА!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.