Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

задание №17 составьте 2 программы плиииз

5-9 класс

Tumbakov 31 авг. 2014 г., 16:39:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vyacheslavovna
31 авг. 2014 г., 17:50:31 (9 лет назад)

1) 
uses crt;
var i,j,n,ans:integer;
mas:array[1..1000] of integer;
masmod9:array[1..1000] of integer;
begin
j:=1;
ans:=0;
writeln('Сколько чисел в массиве?');
readln(n);
for i:=1 to n do
begin
read(mas[i]);
if mas[i] MOD 9=0 then
begin
ans:=ans+1;
masmod9[j]:=mas[i];
j:=j+1
end;
end;
writeln(ans);
for i:=1 to j-1 do
write(masmod9[i],' ');
end.
2)
uses crt;
var i,n:integer;
ans:double;
begin
ans:=0;
read(n);
for i:=1 to n do
ans:=ans+cos(i)/sin(i)/i;
writeln(ans:5:3);
end.

Ответить

Другие вопросы из категории

PascalABC 40 баллов!!!

1) Дан линейный массив a[1..n], содержащий целые числа. Вычислите сумму нечетных чисел и распечатать номера таких чисел. 2) Дан линейных массив [1..n], содержащий целые числа. Преобразовать элементы массива по следующему правилу: если элемент положительный, то умножить его на два, а если отрицательный -- поменять знак на противоположный.

Читайте также

1)как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века.2) Вы приобрели

котенка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будут хранится значения веса котенка в течение мая.3)На основе этих заданий надо составить фрагмент программы на Паскале ввода исходных данных для массивов.

Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел.Программа получает на вхо

д количество чисел в последовательности, а затем сами числа.Количество чисел не превышает 1000. Введённые числа не превышают 30 000.Программа должна вывести одно число – количество двузначных чисел в заданной последовательности натуральных чисел.

Составить программу вычеслений значения функции: y={1при x больше или равно 0; {0 при x<0; одна

фигурная скобка если что ! Составить эту программу в паскале турбо!пожалуйста

1.Напишите программу вычисления веса идеального мужчины по формуле:

Ид.Вес-Рост в см -100
Значение роста вводится с клавиатуры. Результат вывести в следующем виде:
Для мужчины ростом 165 см идеальный вес равен 65 кг.
2.По аналогии с заданием №1 составить программу, определяющую идеальный вес женщины по следующей формуле:
Ид.Вес=Рост в см - 100 -10% (от Рост в см - 100)

помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.



Вы находитесь на странице вопроса "задание №17 составьте 2 программы плиииз", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.