Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Паскаль:

5-9 класс

1. Вывести название дня недели по его номеру.
2. Найти минимальное число из двух чисел.
3. Найти большее с двух чисел, и к найденному добавить - один.
З.Ы. в приложенном файле я сделал первые два задания, 3-е не знаю как делать. Но не уверен так же в правильности первых двух. Прошу помощи, спасибо!

Oksanochkaaa 26 нояб. 2016 г., 4:26:38 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Egorka1508
26 нояб. 2016 г., 5:36:09 (7 лет назад)

Program zadacha;
var i: byte;
begin write ('введите номер дня недели: ');
read (i);
case i of
1: writeln ('Monday');
2: writeln ('Tuesday');
3: writeln ('Wednesday');
4: writeln ('Thursday');
5: writeln ('Friday');
6: writeln ('Saturday');
7: writeln ('Sunday');
end;
end.
3.)
Program maximal;
var a, b : integer;
begin write ('Введите первое число а='); readln (a);
write ('Введите второе число b='); readln (b);
if a > b then writeln(a+1) else writeln (b+1);
end.
2)

Ответить

Другие вопросы из категории

Употребляя слова "все","некоторый","каждый","ни один",установите отношения между словосочетаниями . Прямоугольный и треугольник и

равнобедренный треугольник.
Равносторонний треугольник и равнобедренный треугольник
прямоугольник и ромб
прямоугольник и квадрат
квадрат и прямоугольник

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "Паскаль:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.