Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составить программу, печатающую значение true, если указанное высказывание истинно, и false, в противном случае:

5-9 класс

1. Хотя бы одна цифра данного трехзначного числа N равна S.

LIZA453322 07 июня 2013 г., 22:35:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Julia32
08 июня 2013 г., 0:11:41 (10 лет назад)

program akifieva70;
var n,s,r:integer;
begin
write('n=');read(n);
write('s=');read(s);
if (n div 100 = s) or (n mod 10 = s) or (n div 10 mod 10 = s)
then write('TRUE')else write('FALSE');
writeln;
write('n=');read(n);
write('r=');read(r);
if (r mod 2 <>0) and (n mod 2<>0)  
then write('TRUE')else write('FALSE');
end.

Ответить

Другие вопросы из категории

имеется фрагмент текста,содержащий лишние пробелы:<<Алгоритмом_называется _ _набор _ _ _инструкций,_ описывающих_ _ _

_порядок_действий_исполнителя...>>За какое наименьшее количество операций <<Найти и заменить все>> двух подряд идущих пробелов одним мы сможем избавиться от лишних пробелов?
а)5
б)2
в)3
г)4

ПоМоГиТе здавать 18.04.11 Какова технология изготовления папируса? Почему за основыу письма в Двуречье был

взят клин?

Опишите технологию изготовления бумаги в Китае.

Почему греки перестали пользоваться письмом? Когда это произошло?

Читайте также

Помогите написать программу тт

Составить программу, печатающую значение true, если указанное высказывание истинно, и false, в противном случае: произведение чисел N,F,G кратно V.



Вы находитесь на странице вопроса "Составить программу, печатающую значение true, если указанное высказывание истинно, и false, в противном случае:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.