Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста составить блок-схему! Даже мыслей в голове нет по поводу того, как строить!

10-11 класс

Дано натуральное n и действительное x. Вычислить значение суммы

Lev522622 03 нояб. 2014 г., 11:09:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Romashka0303
03 нояб. 2014 г., 11:53:33 (9 лет назад)

(НАЧАЛО) {Эллипс}
      ||
      \/
/ Ввод n, x / {Параллелограмм}
      ||
      \/
| i := 1, S := x | {Прямоугольник}
      || <-------------------------------------------------------------------------------|
      \/                                 да                                                               |
<i равно m?>{Ромб} ------------------------->/Вывод S/----> (КОНЕЦ)    |
       ||                                                                                                   |
       || нет                                                                                             |
       \/                                                                                                   |
| S := S + (-1)^(i) * x^(2 * i - 1) / (2 * i +1); |                                             |
|                   i := i + 1                                 | -------------------------------------|

Ответить

Другие вопросы из категории

Помогите решить по информатики

№ 1
Представьте в развернутой форме:
а) 1563; б) 100111;
№ 2.
Переведите число 67 из десятичной системы счисления в двоичную.
№ 3.
Выполните действия:
а) 11001101111 + 1110000101; б) 10111 – 10011; в) 1111 · 101.

Помогите плиз написать программы на Паскале)))

1.Составьте программу, проверяющую, верно ли
утверждение, что введенное вами целое число является четным.
2.

Создать

массив, каждый элемент которого рассчитывается по формуле: I^2-1, где I – индекс
элемента массива. Вывести полученный
массив на экран, расположив каждый элемент в отдельной строке.

Помогите пожалуйста,срочно!(

Читайте также

Определить все простые двузначные числа. Есть предположение, что решается именно так, помогите пожалуйста составить блок-схему. Program

example14;

Var i:

integer; function prost(i: integer): boolean;

var j:integer;

begin prost := true; i:=abs(i); for j := 2 to (i div 2) do if (i mod j = 0) then prost := false; end;

begin for i := 10 to 99 do if prost(i) = true then write(i:5);

readln(i);

end.

Помогите ,пожалуйста,составить блок-схему. Program qqq; Var a:array[0…9] of byte; n,k: integer; j: byte; begin readln(n); for j:=0 to 9 do a[j]:=0;

while n>0 do begin k:=n mod 10; n:=n div 10; inc (a[k]); end; for j:=0 to 9 do if a[j].0 then writeln (j, a[j]); for j:=0 to 9 do if a[j]=0 then writeln(j); end.

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.



Вы находитесь на странице вопроса "Помогите пожалуйста составить блок-схему! Даже мыслей в голове нет по поводу того, как строить!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.