Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите, пожалуйста, составить блок-схему к задаче!! Задача. Вычислить площадь поверхности и объем усеченного конуса по следующим формулам S = π (R + r)

10-11 класс

l + πR2 + πr2 ; V = (1/3) π (R2 + r2 + Rr) h .

ника199 25 апр. 2014 г., 15:45:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irina1987002
25 апр. 2014 г., 18:11:01 (10 лет назад)

блок-схема линейного вида, т.е. в столбик все блоки. начинается с овального блока НАЧАЛО. Далее идет в параллелограмме ввод неизвестных всех данных через запятую:  R, r, V, h. дальше идут прямоугольники внутри которых по очереди записываются формулы : в одном π := 3.14 ; во втором  S := π (R + r) l + πR2 + πr2 , в другом прямоугольнике V := (1/3) π (R2 + r2 + Rr)* h. теперь блок вывода результатов в параллелограмме V, S.  все блок схема заканчивается овальной фигурой со словом конец

Ответить

Другие вопросы из категории

Последовательно вводя с клавиатуры рост учеников,

набрать команду из 7 человек, которые по росту будут больше или равны
задаваемому с клавиатуры контрольному росту R. Команду вывести на экран с пояснительным текстом.на паскале

Даны координаты трех точек на плоскости:

A(-12,57;-10,23),B(3,3;12,47),C(15,67;-10,32).Найдите с точностью до одного знака после запятой площадь треугольника АВС. В ответе укажите только число,отделяя дробную часть от целой запятой без пробелов,например,13,2

Дана последовательность чисел a1, a2, …, an. Требуется переставит числа в поряд-ке возрастания. Для этого сравниваются два соседних числа ai и ai+1. Если

ai>ai+1 то делается пере-становка. Так продолжается до тех пор, пока все элементы не станут расположены в порядке воз-растания. Составить алгоритм сортировки, подсчитывая при этом количество перестановок.
ПОМОГИТЕ СДЕЛАТЬ В ПАСКАЛЬ, ПРОШУ =*(

Читайте также

Помогите, пожалуйста!!!

Составить блок-схему алгоритма решения задачи и программу на языке паскаль одним способом:

Σ сверху сигмы 40,снизу сигмы x=1 (x^2+(5/(x^2+8)))

Определить все простые двузначные числа. Есть предположение, что решается именно так, помогите пожалуйста составить блок-схему. Program

example14;

Var i:

integer; function prost(i: integer): boolean;

var j:integer;

begin prost := true; i:=abs(i); for j := 2 to (i div 2) do if (i mod j = 0) then prost := false; end;

begin for i := 10 to 99 do if prost(i) = true then write(i:5);

readln(i);

end.

Помогите ,пожалуйста,составить блок-схему. Program qqq; Var a:array[0…9] of byte; n,k: integer; j: byte; begin readln(n); for j:=0 to 9 do a[j]:=0;

while n>0 do begin k:=n mod 10; n:=n div 10; inc (a[k]); end; for j:=0 to 9 do if a[j].0 then writeln (j, a[j]); for j:=0 to 9 do if a[j]=0 then writeln(j); end.

Помогите пожалуйста составить блок-схему! Даже мыслей в голове нет по поводу того, как строить!

Дано натуральное n и действительное x. Вычислить значение суммы



Вы находитесь на странице вопроса "Помогите, пожалуйста, составить блок-схему к задаче!! Задача. Вычислить площадь поверхности и объем усеченного конуса по следующим формулам S = π (R + r)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.