Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Найдите произведение целых нечётных чисел, меньше 65

5-9 класс

Dfill2015 15 нояб. 2013 г., 18:44:13 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Prototip777
15 нояб. 2013 г., 20:27:29 (10 лет назад)

var i,a: integer;
begin
a:=1;
for i = 1 to 64
if (i mod 2)<>0 then
a:=a*i;
end;
writeln (a);
end.

+ 0 -
KseniyaSH
15 нояб. 2013 г., 22:15:20 (10 лет назад)

в Паскале

Ответить

Другие вопросы из категории

Как создавая калькулятор в системе "VBA" в строке программирования сделать неразрывным текст? (нельзя сместить a * b вместе, автоматически разделяется, и

переключается на "Change"). Калькулятор выдаёт каждый раз ошибку и не работает. Помогите, кто знает - P L E A S E. Использую ''Microsoft Word"

В день группа туристов покупает 10 буханок хлеба по А рублей,. 5 батонов по В тенге, 10 шт консервов по С рублей,. ведро картошки за Д рублей на оставшиеся

деньги они приобретают другии продукты
составте программу запрашивающию значение переменных и
подшитывающию какое кол-во денег остается на приобретенные остальных товаров от суммы в К рублей

Пожалуйста, помогите! До вечера нужно сделать, тему пропустила. Помогите, 9 - 11 класс.

Даны три натуральных числа. Напишите программу(на языке Паскаля), определяющую, существует ли треугольник с такими длинами сторон. Если такой треугольник существует, то определите его тип(равносторонний, равнобедренный, равносторонний).

(Спам и неправильные решения будут отправлены модетатору).

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n



Вы находитесь на странице вопроса "Найдите произведение целых нечётных чисел, меньше 65", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.