Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите в паскале программу составить

10-11 класс

анастасиямихеева 07 июня 2014 г., 20:38:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Daaaarya
07 июня 2014 г., 22:34:36 (9 лет назад)

var a:real;
begin
readln(a);
writeln(sin(3*x)*cos(3*x)+2.4x*x-0.5*x);
end.
вроде так.

Ответить

Другие вопросы из категории

Дано

a=82_{16}, b=701_8. Выберите число с, записанное в двоичной системе, которое отвечает условию a<c<b.

1) 10001001

2) 10001100

3) 11010111

4) 1111111000

Офисный пакет microsoft Word. 1) перечислите известные вам способы вставки в документ содержимого буфера обмена .2) Какие пункты менюи кнопка используются

для создания нового документа 3) Какие способы используются для установки жирною шрифта в выделенном фрагменте? 4) какие пункты меню используются для автоматического поиска в документе заданной последовательности символов ? 5) Какие пункты меню используются для добавления новой панели инструментов?6) как добавить или удалить группу строк и столбцов в таблице?

Читайте также

Помогите исправить ошибки Задание: составить программу на яз. Паскаль с использованием цикла с неизвестным числом повторений для вычислений значения

функции F(x)=sin(x)+tg(x) на отрезке [А, В] при изменении аргумента в точках хi = А+iН, где Н – шаг. А=1, В=2, Н=0,125.

Листинг программы:

Program Tabulir;

Var x, y: real;

Begin x:=1;

While x≤2 do begin

y:=sin(x)+tg(x);

writeln (x:9:1, y:16:3);

x:=x+0,125;

End.

Помогите с паскалем, у меня практика, это очень срочно...

1. Вычислите выражение при заданных константах: A=16.5; b=3.4; x=0.61; S=x^3tg^2(x+b)^2+a/√x+b; Q=bx^2-a/e^a^x-1





2.

Составить программу вычисления значения функции. На экран вывести функцию (записанную на Паскале) вместе с результатом.


у={a+b+cx^2,если 1<=x<2
(a*sin(xb))^2,если 2<=x<3
под корнем |a+bx^2|+c ,если 3<=x<4
a*ln|b+c/2x| ,если 4<=x<5
e^esinx+c^3 ,если 5<=x<6


Пожалуйста...

Помогите пожалуйста написать программу в паскале.

Составить программу перевода натурального числа из десятичной системы счисления в двоичную

10-11 класс информатика ответов нет
Помогите пожалуйста с программой..(в Паскале)

Составить программу табулирования функции заданной рекурентной формулой.
f(0)=1; f(1)=2; f(n+2)=2*f(n+1)-n

Помогите плиз написать программы на Паскале)))

1.Составьте программу, проверяющую, верно ли
утверждение, что введенное вами целое число является четным.
2.



Вы находитесь на странице вопроса "помогите в паскале программу составить", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.