Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста!!! В заданной последовательности целых чисел определите сумму элементов кратных 10!

5-9 класс

Romario2 21 сент. 2013 г., 15:28:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dzusova201451
21 сент. 2013 г., 16:07:06 (10 лет назад)

var n, i, s, a: integer;

begin

  s:=0;

  writeln('Введите количество чисел');

  readln(n);

  for i:=1 to n do 

    begin

      readln(a);

      if a mod 10=0 then s:=s+a;

    end;

  writeln(s);

end.

      

Ответить

Другие вопросы из категории

Помогите решить задачу номер 5
Помогите с задачей по информатике.

Как называется алгоритм, представляющий собой набор команд (указаний), выполняемых последовательно во время времени друг за другом

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

Программа в Паскале! "Напишите программу, которая в последовательности целых чисел определяет сумму максимального и минимального чисел .

Программа получает на вход целые числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом ноль (ноль – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введенные числа по модулю не превышают 30000."

Отдал все пункты что есть! Помогите!

Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел.Программа получает на вхо

д количество чисел в последовательности, а затем сами числа.Количество чисел не превышает 1000. Введённые числа не превышают 30 000.Программа должна вывести одно число – количество двузначных чисел в заданной последовательности натуральных чисел.

ПОМОГИТЕ ПОЖАЛУЙСТА, ЗАДАЧА ОЧЕНЬ ПРОСТАЯ!!!

Написать программу, которая в последовательности натуральных чисел определяет сумму чисел оканчивающихся на 3. Программа на вход получает сначала кол-во чисел в последовательности, а затем сами числа. Кол-во чисел не превышает 100, а введенные числа не превышают 300.



Вы находитесь на странице вопроса "Помогите пожалуйста!!! В заданной последовательности целых чисел определите сумму элементов кратных 10!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.