Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Всем привет. Срочно нужна помощь в 4 номере НЕЛЬЗЯ использовать условный оператор (if then else). Буду очень благодарен, если поможете...

5-9 класс

Natru 22 янв. 2014 г., 4:05:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Пифия
22 янв. 2014 г., 5:08:24 (10 лет назад)

Program zadacha;
Var x:Integer;
Begin
 Write('Введите точку X ');
 read(x); If (x>3) and (x<5) Then WriteLn('Точка X с кординатой ',x,' лежит на отрезке от 3 до 5');                    Else WriteLn('Точка X не лежит на отрезке');
ReadLn;
End.

Ответить

Другие вопросы из категории

Установите соответсвие между компьтерными и аналогичными им некомпьютерными объектами.

Имя файла Библиотека
Файл Шкаф
Папка Полка
Диск Книга
Вложенна папка Название книги

1.Компьютер это-

а.устройство для обработки аналоговых сигналов.
б.устройство для хранения информации любого вида
в.многофункциональное электронное устройство для работы с информацией
г.электронное вычислительное устройство для обработки чисел
Вопрос 2.Производительность работы компьютера (быстрота выполнения операций) зависит от:
а.тактовый частоты процессора
б.объема обрабатываемой информации
в.быстроты нажатия клавиши
г.размера экрана монитора

Читайте также

Привет срочно нужна помощь)
Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс

срочно нужна помощь номер 2 и 10
ОЧЕНЬ СРОЧНО

Привет, мне нужна помощь с заданием по информатике. С таблицей Pascal.

Написать программу для нахождения площади кольца, внешний радиус которого равен R1, а внутренний R2, (R1>R2). Протестировали программу для R1=5.6 , R2=3.8 . Проверить ответ на калькуляторе



Вы находитесь на странице вопроса "Всем привет. Срочно нужна помощь в 4 номере НЕЛЬЗЯ использовать условный оператор (if then else). Буду очень благодарен, если поможете...", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.