Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ОЧЕНЬ СРОЧНО

5-9 класс

Привет, мне нужна помощь с заданием по информатике. С таблицей Pascal.

Написать программу для нахождения площади кольца, внешний радиус которого равен R1, а внутренний R2, (R1>R2). Протестировали программу для R1=5.6 , R2=3.8 . Проверить ответ на калькуляторе

Jytuty 08 нояб. 2013 г., 16:06:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ramilya200989
08 нояб. 2013 г., 17:05:42 (10 лет назад)

var

  r1, r2:real;

begin

  write('R1 = '); readln(r1);

  write('R2 = '); readln(r2);

  writeln('Площадь кольца равна ', pi * (r1 * r1 - r2 *r2));

end.

Ответить

Читайте также

ОЧЕНЬ СРОЧНО!!!!!!!

По каналу один за другим идут пароходы "Обь" и "Восток". Навстречу им идут один за другим пароходы "Мир" и "Енисей". Канал такой ширины, что два парохода в нем разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход. Как можно пароходам разойтись и продолжить свой путь?
Изобразите решение в виде схемы.ЗАРАНЕЕ СПАСИБО!(объясните,кто как может,очень срочно)

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста,очень срочно!

Ввести три числа,вывести на экран их сумму,произведение и среднее арифметическое.

(В паскале,по такому типу:
Var
Begin
WriteLn
End)
Буду очень благодарна!

Пожалуйста помогите!! очень срочно, нужно написать программу скорей всего мне кажется в паскале

1. Writel(' вести стоимость перчатки наприм')
read (x)
2 стоимость сумки- наприм.
3.стоимость ремня- наприм.
4.если общая сумма больше 800р, то вывести сумму с учетом 10% скидки
5.если сумма меньше 800р, то вывести сумму
Помогите пожалуйста очень нужно, благодарю!!!



Вы находитесь на странице вопроса "ОЧЕНЬ СРОЧНО", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.