Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Пожалуйста помогите!! очень срочно, нужно написать программу скорей всего мне кажется в паскале

5-9 класс

1. Writel(' вести стоимость перчатки наприм')
read (x)
2 стоимость сумки- наприм.
3.стоимость ремня- наприм.
4.если общая сумма больше 800р, то вывести сумму с учетом 10% скидки
5.если сумма меньше 800р, то вывести сумму
Помогите пожалуйста очень нужно, благодарю!!!

Angelinabezruk 26 окт. 2013 г., 18:04:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chempion496
26 окт. 2013 г., 18:40:55 (10 лет назад)

program test;
var x: integer;
var y: integer;
var z: integer;
var sum: real;
begin
readln(x);
readln(y);
readln(z);
sum:=x+y+z;
if sum>=800 then sum:=sum -sum/10;

writeln(Trunc(sum));
end.

+ 0 -
Yuratselickow
26 окт. 2013 г., 20:14:48 (10 лет назад)

var x,a,b,sum:integer;

begin

writeln ('Введите стоимость перчатки');

readln (x);

writeln ('Введите стоимость сумки');

readln (a);

writeln ('Введите стоимость ремня');

readln (b);

 

sum:=a+b+x;

 

if (sum>800) then  writeln (sum-(sum/100*10));

if (sum<800) then writeln (sum);

end.

Ответить

Другие вопросы из категории

Помогите пожалуйста решить номер 164,165

Заранее благодарю

В числе,записанном в римской системе счисления,поменяли местами вторую и третью,четвертую и пятую от начала цифры,а затем перевели результат в

десятичную систму счисления. Получилось число 2162. Определите исходное число,переведите его в десятичную систему счисления и запишите результат.Напомним чтодля записи чисел в римской системе счисления используют набор из семи цифр(I,V.X,L,C,D,M) ответы ввиде тестов.

а)1924

б)1492

в)1294

г)1942

ПОМАГИТЕ МНЕ РЕШИТЬ ПОЖАЛУЙСТА!!!

Читайте также

Пожалуйста помогите по информатике

1) исключи лишнее:
а)микрофон, б)колонки, в) наушники , г) монитор
2)исключи лишнее:
а)процессор, б) монитор, в)клавиатура, мышь
3)установите соответствие. Устройство ПК:
1. клавиатура
2. модем
3.центральный процессор
назначение устройств:
а)передача цифровой информации через каналы связи
б)хранение информации
в)обеспечение общего управления ПК, осуществление вычислений по программе, хранящейся в оперативной памяти
г)визуальное отображение информации, находящейся в оперативной памяти
д)ввод алфавитно-цифровых символов
6.Раздели на группы и дай название каждой группе:
а)принтер,б)сканер,г)мышь,д)проектор,е)веб камера,ж)процессор,з)колонки,и)микрофон, к) монитор
Пожалуйста помогите очень срочно.

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Помогите пожалуйста, очень срочно!

Нужно написать программу,где машина должна будет тебе выдать название месяца, сколько дней в этом месяце и какой это день недели.
Решить нужно в Pascal



Вы находитесь на странице вопроса "Пожалуйста помогите!! очень срочно, нужно написать программу скорей всего мне кажется в паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.