Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Три сопротивления соединены параллельно. Вычислить общее сопротивление.

5-9 класс

Напишите пожалуйста программу для Паскаля

KristinaTakh97 21 янв. 2014 г., 5:28:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Лиана24
21 янв. 2014 г., 6:26:13 (10 лет назад)

static void Main(string[] args)         {             double[] R = new double[3];             for (int i = 0; i < 3; i++)             {                 Console.Write("Введите R{0}:", i+1);                 R[i] = Double.Parse(Console.ReadLine());             }             Console.WriteLine("Суммарное сопротивление R={0}", 1 / (1 / R[0] + 1 / R[1] + 1 / R[2]));             Console.ReadKey();         }

Ответить

Другие вопросы из категории

Помогите!!!! Задача на переливание «Запасливый Винни-Пух»

Летом Винни-Пух сделал запас мёда на зиму и решил разделить его пополам, чтобы съесть половину до Нового Года, а другую половину-после Нового Года. Весь мёд находится в ведре, которое вмещает 6 литров, у него есть 2 пустые банки : 5-литровая и 1-литровая. Может ли он разделить мёд так, как задумал???

Если не трудно ответ в виде фото)))

Какие формулы я должна вставить?!! 1)Сколько учеников в Северо-Восточном округе (СВ) выбрали в

качестве любимого предмета математику? Ответ на этот вопрос
запишите в ячейку H2 таблицы.
2) Каков средний тестовый балл у учеников Южного округа (Ю)?
Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не
менее двух знаков после запятой.

3) Сколько учеников в Северо-Западном округе (СЗ) выбрали в
качестве любимого предмета русский язык? Ответ на этот вопрос
запишите в ячейку H2 таблицы.
4) Каков средний тестовый балл у учеников Западного округа (З)?
Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не
менее двух знаков после запятой.

что значит в паскале :

CQR(X)
SQRT(X)
ABS(X)
X DIV Y
X MOT Y
ROUND(X)
TRUNC(X)
помогите пожалкуйста,заранее спасибо

Читайте также

Написать программу для Паскаля.

3 сопротивления R1,R2,R3 соединены параллельно.Найти общее сопротивление соденинения.
Написать(наподобие Program *что-то* и дальше var...и т.д)

Электрическая цепь составлена изЭлектрическая цепь составлена из нескольких сопротивлений. Определите сопротивление между узлами А и Б.

Нужно написать программу в Паскале.
Между А и Б сопротивление
R1, R(общее R2, R3), R4 соединены последовательно, а R2 и R3 параллельно.
Т.е. общее сопротивление равно..
R=R1+(R2*R3)/(R2+R3)+R4
на основании этой формулы нужна программа.

написать программу в паскале

Три сопротивления R1, R2 и R3соединены параллельно. Найти сопротивление соединения R0.



Вы находитесь на странице вопроса "Три сопротивления соединены параллельно. Вычислить общее сопротивление.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.