Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Проверить есть ли в заданном векторе А=а1,а2,, аn элементы равныю нулю

10-11 класс

ПРИВЕВТИ 16 февр. 2015 г., 16:12:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dima113
16 февр. 2015 г., 17:40:36 (9 лет назад)

var a:array[1..10000] of real;
i,n,f:integer; 
begin
write('Введите размерность вектора n = '); readln(n);
for i:=1 to n do
if a[i]=0 then f:=1;
if f=1 then writeln ('В заданном векторе есть элементы равные 0')
else writeln ('В заданном векторе нет элементов равных 0');
end.

Ответить

Другие вопросы из категории

2) Дан целочисленный массив из 20 элементов, все элементы которого – целые числа в интервале от -1000 до 1000. Опишите на русском языке или на одном из

языков программирования алгоритм, который находит минимальное значение из всех нечетных элементов массива, которые делятся на 5.

как автосохранять до кумент

Читайте также

Решите пожалуйста,очень нужно! С клавиатуры вводят слово и символ. Составьте программу,которая:а)проверяет,есть ли в этом слове заданный

символ;б)определяет позицию заданного слова;в)подсчитывает количество вхождений заданного символа.



Вы находитесь на странице вопроса "Проверить есть ли в заданном векторе А=а1,а2,, аn элементы равныю нулю", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.