Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста

5-9 класс

Sultanr2003 20 окт. 2014 г., 16:47:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dianka199710
20 окт. 2014 г., 18:50:35 (9 лет назад)

65536 log 2 = 16
16 log 2 = 4
До преобразования каждый пиксель кодировался 16 битами, после - 4-мя. Значит, объём уменьшился в 16\4=4 раза.

Ответить

Другие вопросы из категории

Задача 1.Последовательность. Последовательность 1,0,0,1,0,1,1,0,0,1,1,0,1,0...строится так первый ее элемент равен 1, остальные получаются из элементов с

меньшими номерами с помощью операции отрицания
1.если Х=0
0.если Х=1
Второй элемент равен отрицанию первого,т.е.0, третий и четвертый равны отрицанию первого и второго;элементы с пятого по восьмой равны отрицаниям элементов 1-4 и тд
НЕОБХОДИМО составить программу, вычислявшую N-й член описанной последовательности(1<N<1024). Вывести на экран элемент с номером N и ближайшие два сосоведа

1.Дано целое число,лежащее в диапазоне 1-999.Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т.д.

2.Даны 3 переменные вещественного типа:А,В,С.Если их значения упорядочены по возрастанию,то удвоить их.В противном случае заменить значение каждой переменной на противоположное.Вывести новые значения переменных А,В,С.
3. Даны 3 целых числа,одно из которых отлично от двух других,равных между собой. Определить порядковый номер числа,отличного от остальных.

определение "компьютерные сети"

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.