Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу( в Free Pascal) выевляющую все числа, которые делятся на 7 без остатка. от 1 до 1000! ПОМОГИТЕ ПОЖАЛУЙСТА!!!! МНЕ ЭТО НА ЗАВТРА НАДО

5-9 класс

Homa788 17 нояб. 2013 г., 20:51:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ackerman13
17 нояб. 2013 г., 23:08:40 (10 лет назад)

Var i:integer;
begin
 for i:=1 to 1000 do
 if i mod 7=0 then writeln(i);
 readln;
end. 

Ответить

Другие вопросы из категории

1.

Из двух городов, расстояние между которым равно 490 км, одновременно навстречу
друг другу выехали два поезда и встретились через 3,5 часа. Скорость первого поезда была на 12 км/ч
больше скорости второго. Постройте математическую модель нахождения скоростей
поездов. (2 модели)

Дана следующая программа на языке Паскаль:

Приведите примеры значений переменных x и y из программы ТАЗ при которых появляются ошибки переполнения.

Читайте также

Определить, делится ли первое число на другое без остатка.

Сначала строим информационную модель устно.

Во-первых, вводятся числа А и В.

Находим остаток от деления числа А на число В.

Если остаток от деления равен нулшю, то выводим результат: Число А делится на число В без остатка

Иначе

Результат – Число А делится на число В с остатком.

На планете Триа использую только числа от 1 до 27. Их записывают с помощью символов «<»,«.» и

«>». Запись числа N выполняется по следующему алгоритму:

1) весь интервал (1..27) делится на 3 равные части: от 1 до 9, от 10 до 18 и от 19 до 27.

2) если число N оказалось в первом интервале, записываем символ «<», если во втором­ символ «.», и если в третьем­ – символ «>»

3) делим оставшийся интервал (в который попало число N) на три части и определяем следующий знак кода, который записывается справа от предыдущих

4) повторяем шаги 2 и 3 до тех пор, пока оставшийся интервал не будет содержать одно число.

Например, число 22 будет закодировано как «>.<» (интервалы 19-27, 22-24, 22).

Определите, какое число записывается как «.<>»?

Помогите,срочно!!!

Составить программу вывода тех двух значных чисел которые делятся на 9 без остатка



Вы находитесь на странице вопроса "Написать программу( в Free Pascal) выевляющую все числа, которые делятся на 7 без остатка. от 1 до 1000! ПОМОГИТЕ ПОЖАЛУЙСТА!!!! МНЕ ЭТО НА ЗАВТРА НАДО", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.