Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В каком году была создана уфимская "Теплоцентраль"?

10-11 класс

АнЮтКА1001 05 сент. 2016 г., 12:19:53 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Smelovaekaterin
05 сент. 2016 г., 14:19:01 (7 лет назад)

Строительство было начато в 1938 

Ответить

Другие вопросы из категории

Проверить, есть ли в заданной целочисленной последовательности a1 , a2 , ..., aN элементы, равные нулю. Если есть, найти номер первого из них, если нет –

выдать соответствующий текст. ... Программа показывает все нули, как сделать первый чтоб выводило??

Строка содержит арифметическое выражение в виде двух чисел, между которыми стоит знак арифметического действия ("+" или "-"). Составьте программу,

которая предлагает ввести строку, выполняет данное арифметическое действие и выводит результат.

Читайте также

Для приближенного перевода дат с мусульманского календаря на григорианский можно пользоваться следующей формулой: Г = М + 622 - (М/33) где Г - год

григорианского календаря, М - год мусульманского календаря.Какой год был по мусульманскому календарю в 1985 году (год начала изучения информатики в школах России)?
1) 1363-1364; 2) 1405-1406; 3) 2005-2006; 4) 2045-2046.

Виновник дорожно-транспортного происшествия скрылся с места аварии. Первый из опрошенных свидетелей сказал работникам ГИБДД, что это была "Audi", первая

цифра номера машины – единица. Второй свидетель сказал, что машина была марки "BMW", а номер начинался с семерки. Третий свидетель заявил, что машина была "Mazda" номер начинался не с единицы. При дальнейшем расследовании выяснилось, что каждый из свидетелей правильно указал либо только марку машины, либо только первую цифру номера. Какой марки была машина и с какой цифры начинается номер? пожалуйста можно с решением

Паскаль.

Нужно написать программу, которая высчитывает среднею температуру, максимальную и минимальную температуру за месяц.
Вот, пытался написать сам, не получается:
program PoGoda;
uses crt;
var
x, n, t : integer;
max, min, imax, imin : integer;
const z=5;
begin
for x := 0 to z do;
x :=1;
while (x < z+1)do
begin {Создаем массив}
while (x > z) do
writeln;
write ('Какая температура была в ');
write ( x);
write (' день? ');
readln (t);
inc (x);
end;
max:= t[x];
for x:=0 to z do
if max begin
max:=t;
imax:=x
end
else
if min>t then
begin
min:=t;
imin:=x
end;
writeln;
writeln('Максимальное значение ',max);
writeln('В какой день месяца было максимальное значение ',imax);
writeln('Минимальное значение ',min);
writeln('В какой день месяца было минимальное значение ',imin);


readkey;
end.


какую папку нельзя создать?


Вы находитесь на странице вопроса "В каком году была создана уфимская "Теплоцентраль"?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.