Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Сколько единиц содержится в двоичном представлении шестнадцатеричного числа 3de644638d7? Ответ запишите одним числом

5-9 класс

Екатерина1000 12 окт. 2013 г., 14:56:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
камила1235
12 окт. 2013 г., 15:37:49 (10 лет назад)

111101111001100100010001100011100011010111

Ответить

Другие вопросы из категории

Что я делаю не так? помогите!!!
Язык программирования С++.

1. Даны четыре действительных числа a, b, c, x. Выяснить, пройдёт ли кирпич со сторонами a, b, c, в круглое отверстие радиуса x?
2. Дано трёхзначное натуральное число. Найти сумму цифр этого числа.
3. В данном двузначном натуральном числе подсчитать, сколько цифр больших 6, но меньших 9.
4. Даны три действительных числа больших нуля. Выяснить, являются ли они сторонами прямоугольного треугольника?

Читайте также

ПОМОГИТЕ В ЧЕМ ОШИБКА!!

program ZADACHA1;

var
a,b,c,d,d1,e:integer;
x,y,k,l:real;

begin
WRITELN('Цыбулак Максим');
READLN(a);
READLN(b);
c:=a+b;
e:=a*b;
d:=a-b;
k:=a/b;
d1:=b-a;
l:=b/a;
WRITELN('a+b=',c);
WRITELN('a-b=',d);
WRITELN('b-a=',d1);
WRITELN('a*b=',e);
WRITELN('a/b=',k);
WRITELN('b/a=',l);
m;=SQR(a);
n;=SQR(b);
o;=SQRT(a);
p;=SQRT(b);
WRITELN('квадрат числа',a,'=',m);
WRITELN('квадрат числа',b,'=',n);
WRITELN('корень числа',a,'=',o);
WRITELN('корень числа',b,'=',p);
end.

Определите количество целых положительных значений Х, меньших 16, для которых будет истинным высказывание:

((Х(Х + 1) < (Х2 + 9)) → ((Х+2) < 6)) → (Х > 10)

В ответе запишите одним числом количество Х, удовлетворяющих условию.



Вы находитесь на странице вопроса "Сколько единиц содержится в двоичном представлении шестнадцатеричного числа 3de644638d7? Ответ запишите одним числом", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.