Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Используя операции div и

5-9 класс

mod
решите следующую задачу:

Lesik25 31 дек. 2013 г., 23:31:57 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cfycyfv
01 янв. 2014 г., 2:20:15 (10 лет назад)

var
  a, b: integer;

begin
  readln(a);
  b := (a mod 10) * 100 + (a mod 100 div 10) * 10 + (a div 100);
  writeln(a, ' - ', b, ' = ', a - b);
end.

Ответить

Другие вопросы из категории

Определите , что получится в результате выполнения в графическом редакторе следующей последовательности действий: 1.Установить основной цвет жёлтый.

2.Выбрать инструмент Овал и настроить его на 3-ий режим заполнения. 3.Удерживая клавишу Shift, нарисовать круг. 4. Выбрать инструмент Линия и настроить его на рисование самых жирных линий. 5.Удерживая клавишу Shift, изобразить отрезки, выходящие из центра жёлтого круга. На экране будет нарисовано ______________. Предложите другу. последовательность изображения этого же объекта :ПОЖАЛУЙСТА ПОМОГИТЕ СЕГОДНЯ НАДО СДЕЛАТЬ

Нужно ответить на вопросы

ОЧЕНЬ СРОЧНО
Спасибо всем заранее :)

Определите значение переменной S после выполнения опера-торов:

i:=0;
S:=0
While i<3 do
Begin i:=i+1;
S:=S+i*i;
End;
S=?

Читайте также

1) Исходное данное - целое трёхзначное число x. Выполните для x = 125 следующий алгоритм. a:=x div 100 b:=x mod 100 div 10

c:=x mod 10

s:=a+b+с.

Чем является результат s этого алгоритма?

2) Определите значение целочисленных переменных x и

y после выполнения фрагмента алгоритма.

x:=336

У:=8

x:=x div y

y:=х mod у

С помощью операции div вычисляется целое частное, с помощью операции mod - остаток.

Ребят) Помогите с программой на Паскале, пожалуйстаа)

Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)

Помогите пожалуйста написать

1) Даны натуральные числа
а и b (а>b). Найти результат и остаток
целочисленного деления а на b, не используя стандартных операций DIV и MOD.



Вы находитесь на странице вопроса "Используя операции div и", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.