Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Оператор ввода данных ReadLn

5-9 класс

Задача
У Вас день рождения и Вы ждёте гостей,взрослых и детей. Их количество не известно. На каждого взрослого 5 пирожных, а на каждого ребёнка 6.
Помогите решить!
Var

Begin

WriteLn

End.

Aikrivov 03 дек. 2014 г., 22:52:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maxim123bb
04 дек. 2014 г., 1:22:36 (9 лет назад)

Var
  x,y,n:integer;
Begin
Write('Сколько детей: ');
ReadLn(x);
Write('Сколько взрослых: ');
ReadLn(y);
n:=6*x+5*y;
WriteLn('Необходимое число пирожных: ',n);
End.

+ 0 -
Karsakovartem77
04 дек. 2014 г., 3:44:49 (9 лет назад)

Очень срочно, Буду крайне признательна !

Ответить

Другие вопросы из категории

Дайте наиболее общее имя каждой группе объектов. 1)Канада,Бразилия,Япония 2)Канада,Бразилия,США 3)Канада,США,Мексика 4)Амазонка, Енисей,Нил

5)Волга,Амур,Иртыш 6) Луара,Эльба,Висла 7)Принтер,монитор,клавиатура 8)Клавиатура,сканер,мышь 9)Береза,жасмин,ромашка 10)Яблоня,груша,вишня

Даны слова. БРАТ СЛОГ ОЧКО СТОЛ РОСТ ПОЛК БАРД ОБЕД

ЛОСК ЭТАП ОБОД СКАТ КРАБ ПЕНС ТРОС ТЕМП
МАРТ МОРС ВРАЧ СОЛЬ КРОТ ЛАВА ЛОЖА ГРОТ ГОРА КЛИЧ ПЕРО. Если в каждом слове
заменить последнюю букву другой, чтобы получилось новое слово (имя
существительное, единственного числа, кроме тех, которые имеют только
множественное число), то по вновь вписанным буквам можно прочитать слова Что это за слова?

Десятичное

число, переведенное в восьмеричную и в девятеричную систему, в обоих случаях
заканчивается на цифру 0. Какое минимальное натуральное число удовлетворяет
этому условию. ( С решением, пожалуйста)

Читайте также

1. Язык программирования Pascal создал:

a. Н. Вирт

b. Б. Паскаль

c. М. Фортран

d. Правильных ответов нет

2. Линейная структура построения программы подразумевает

a. Неоднократное повторение отдельных частей программы

b. Последовательное выполнение всех элементов программы

c. Выполнение лишь нескольких, удовлетворяющих заданному условию частей программы

d. Верного ответа нет

3. Оператор присваивания имеет вид:

a. =

b. :=

c. =:

d. Верного ответа нет

4. Команда CLRSCR служит для

a. ожидания нажатия клавиши

b. ввода данных с экрана

c. очистки экрана

d. верного ответа нет

5. раздел VAR служит

a. Для описания используемых переменных

b. Для описания величин

c. Для описания выражений

d. Верного ответа нет

6. Переменные – это:

a. величины, которые могут менять свое значение в процессе выполнения программы

b. величины, которые не могут менять своего значения в процессе выполнения программы

c. обозначают строки программы, на которые передается управление во время выполнение программы

d. Верного ответа нет

7. Правильная строковая запись выражения

a. x-х***3/abs x + sin (x)

b. x-x*x*x/abs (x) +sin (x)

c. x-(x*x*x)/abs (x) +sin (x)

d. Верного ответа нет

8. целочисленное деление можно выразить следующей функцией:

a. A mod B

b. A div B

c. Abs (A)*B

d. Верного ответа нет

9. математическое выражение х2-7х+6 можно записать:

10. выражение на паскале

(abs (x)-abs(y))/(1 + abs (1/s)) можно записать:

11. раздел операторов начинается служебным словом:

a. VAR

b. INTEGER

c. BEGIN

d. Верного ответа нет

12. ввод данных с клавиатуры осуществляется с помощью оператора:

a. WRITE, WRITELN

b. READ, READLN

c. PROGRAM

d. Верного ответа нет

13. вывод данных на экран осуществляется с помощью оператора:

a. WRITE, WRITELN

b. READ, READLN

c. PROGRAM

d. Верного ответа нет

14. чему будет равно значение переменной М в результате выполнения серии операторов
N:=5;

Y:=2;

M:=N/5+3*Y*N

15. тип переменных REAL это:

a. целочисленный тип

b. логический тип

c. натуральный тип

d. верного ответа нет



!!!!!! Оператор вводит в минуту 100 знаков. Мощность используемого алфавита составляет 256 символов. Какое количество информации может ввести

оператор в компьютер за 1 день (8часов работы) при условии непрерывной работы? Рабочая страница содержит в среднем около 40 строк по 50 символов.

Дан фрагмент программы:

read (a) ; read (b) ; c:=a+b ; write (a,b0 ; write (c)
Упростите его,сократив число операторов ввода и вывода



Вы находитесь на странице вопроса "Оператор ввода данных ReadLn", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.