Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ввести 2 числа если первое кратно 4 а второе положительное, то уменьшить их произведение в 3 раза, в противном случае увеличить их произведение в 4 раза

10-11 класс

NFA18 20 марта 2017 г., 21:25:25 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fgdgtff
21 марта 2017 г., 0:09:18 (7 лет назад)

var
a, b: integer;
begin
writeln('vvedite 1 chislo:');
readln(a);
writeln('vvedite 2 chislo:');
readln(b);
if (a mod 4) = 0 then writeln('resultat ',a*b/3)
else writeln('resultat ',a*b*4)
end.

Ответить

Другие вопросы из категории

Язык программирования: Visual Basic

Задача: Даны названия 20-ти стран и частей света, в которых они находятся. Определите, есть ли среди них страны, находящиеся в Африке или в Азии. В случае положительного ответа напечатать их названия

Написать программу для решения задачи.

Вводятся две строки символов. Определить, которая из них больше.
вот пример:

Читайте также

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените каждое из них меньшим и

выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените

каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

Для пяти произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если первое, второе и пятое числа отрицательны, то

выведите их произведение. Если третье и четвёртое числа больше100, то выведите среднее арифметическое всех пяти чисел. Если выполняются одновременно два перечисленных выше условия, то выведите на экран все пять чисел без изменения. Иначе, выведите третье и пятое числа, увеличив их в два раза.

написать функцию,сравнивающую две даты.функция должна возвращать(-1) если первая дата меньше второй ,0- если первая и вторая даты одинаковы и 1

-если первая дата больше второй.паскаль.тема записи
в чем ошибка??
type date = record day: 1..31; month: 1..12; year: integer ; end;
var a: date := (day: 1; month: 4; year: 2015); b: date := (day: 1; month: 4; year: 2014); c:integer;

procedure OutDate(d: date);begin with d do writeln(day, '.', month, '.', year);end;
function Srawn(x, y: date): -1..1;beginif x.year > y.year then writeln( 1) else writeln(-1) ; if x.year = y.year then if x.month > y.month then writeln(1) else writeln(-1); if x.year = y.year then if x.month = y.month then if x.day > y.day then writeln(1) else writeln(-1); if x.year = y.year then if x.month = y.month then if x.day = y.day then writeln(0); end; begin OutDate(a); OutDate(b); c:=srawn(a,b); writeln('otwet:', c);end.



Вы находитесь на странице вопроса "ввести 2 числа если первое кратно 4 а второе положительное, то уменьшить их произведение в 3 раза, в противном случае увеличить их произведение в 4 раза", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.