Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу на яыке программирования Паскаль, которая бы содержала бы три ветвления

5-9 класс

Magaa0123 09 июня 2014 г., 16:07:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashka3211
09 июня 2014 г., 18:59:08 (9 лет назад)

Подойдет?

 

Program P1;
Var n : Integer;

Begin
Write('Введи число: ');
Readln(n);

If n > 5 then
Write(n, ' больше 5')
Else
If n < 1 then
Write(n, ' меньше 1')
Else
Write(n, ' между 1 и 5');

Readln;
End.

Ответить

Другие вопросы из категории

Разгадайте кроссворд:

1.) Другое название прикладной программы. ( 10 букв )
2.)Изображение на экране монитора готового к работе компьютера ( два слова) ( 7 букв в первом слове и 4 буквы во втором слове )
3.) Единица информации , равная восьми битам. ( 4 буквы)
4.) Группа файлов, имеющая имя; контейнер для файлов. ( 6 букв)
5.) Прямоугольная область, занимаемая на рабочем столе работающей программой. ( 4 буквы)
6.) Файл содержащий данные ( рисунки, тексты). ( 8 букв)
7.) обязательная часть програмного обеспечения - ... система. ( 12 букв)
8.) самая маленькая единица измерения информации. ( 3 буквы)
9.) информация хранящаяся в долговременной памяти как единое целое и обозначенная именем. ( 4 буквы)

Читайте также

В тетради письменно: составить СВОЮ программу на языке программирования Паскаль, которая бы могла вычислять по аргументу (который будет задан

пользователем в градусах) значение одной из тригонометрических функций (ПО ВЫБОРУ) sin (x), cos (x), tg (X) или ctg (x).



Вы находитесь на странице вопроса "составить программу на яыке программирования Паскаль, которая бы содержала бы три ветвления", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.