Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму

5-9 класс

LounaCry 11 июля 2013 г., 2:55:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Damirmusin201
11 июля 2013 г., 4:50:30 (10 лет назад)

var
X:integer;
begin
readln(x);

  if x > 3 then
    begin
      x:=x+10;
      writeln(x);
      if x > 30 then
        begin
          writeln(x);
        end
      else
        begin
          writeln(x);
        end;
    end;

readln;
end.

Ответить

Другие вопросы из категории

Людмила защищает свои пароли так: двигаясь от краев пароля к его центру, она меняет местами каждую вторую пару символов. Например, пароль pas sword

превращается в prsws oad. Один из её защищенных паролей выглядит как знд чн унжаааоаа. выберите исходный пароль
А) зонд не панацея Б)днз нч жнуааоааа
В)задача нужна она Г) знакома и ужасна

Сложному высказыванию "Если яблоки не созрели, то рабочие не работают и техника стоит" соответствует формула:

А) не (А) & (не(В) ->С)
Б) А & (не(В) & С)
В) не (А) -> (не( В) & C)
Г) не (А) & (не( В) V С)

Читайте также

В тетради письменно: составить СВОЮ программу на языке программирования Паскаль, которая бы могла вычислять по аргументу (который будет задан

пользователем в градусах) значение одной из тригонометрических функций (ПО ВЫБОРУ) sin (x), cos (x), tg (X) или ctg (x).



Вы находитесь на странице вопроса "составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.