Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

три сопротивления р1,р2,р3 соединены параллельно.найдите сопротивление р3,если известны сопротивления р1,р2 и общее сопротивление

10-11 класс

р

Kiradobro626 27 июня 2013 г., 9:43:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lenka1977
27 июня 2013 г., 10:26:48 (10 лет назад)

Для параллельного соединения справедлива формула:
 \frac{1}{R} = \frac{1}{R_{1}} + \frac{1}{R_{2}} + \frac{1}{R_{3}}

 \frac{1}{R_{3}} = \frac{1}{R} - \frac{1}{R_{1}} - \frac{1}{R_{2}}

Программа:
uses crt;var r,r1,r2,r3:real;
begin
     readln(r1,r2,r);
     r3:=(1/r)-(1/r1)-(1/r2);
     r3:=1/r3;
     writeln(r3);
end.

Ну как-то так, если правильно формулы помню.

+ 0 -
V1ons
27 июня 2013 г., 12:31:01 (10 лет назад)

Ну,.. или так..............................................

+ 0 -
Konwek
27 июня 2013 г., 13:46:08 (10 лет назад)

Написать программу? Или что? Если да, на каком языке?

+ 0 -
DallasShane
27 июня 2013 г., 16:10:11 (10 лет назад)

Составление линейной программы в математических задачах

+ 0 -
Wol73
27 июня 2013 г., 17:54:12 (10 лет назад)

Поясните пожалуйста

+ 0 -
Anastasiaarsa
27 июня 2013 г., 20:38:05 (10 лет назад)

Сам без понятия.

Ответить

Читайте также

Помогите решить задачу в паскале.Дана

строка символов р1, р2,
..., рn. Определить число вхождений в последовательность группы
букв "xyz". Вырезать
фрагмент из текста между первым и вторым вхождением группы символов "xyz".

Помогите пожалуйста!

Найдите х, если 64 *(заместо звездочки х) байт= 256 кбаит

ПОЖАЛУЙСТА ПОМОГИТЕ РЕШИТЬ!!! Желательно с решением... Восемь школьников, оставшихся в классе на перемене, были вызваны к директору. Один из них

разбил окно в кабинете. На вопрос директора, кто это сделал, были получены ответы: Егор: «Разбил Андрей!». Света: «Вика разбила». Оля: «Разбила Света». Миша: «Это кто-то с улицы!». Надя: «Да, Оля права…». Коля: «Это либо Вика, либо Света!». Андрей: «Ни Вика, ни Света этого не делали». Вика: «Андрей не бил!». Кто разбил окно, если известно, что из этих восьми высказываний истинно ровно три?



Вы находитесь на странице вопроса "три сопротивления р1,р2,р3 соединены параллельно.найдите сопротивление р3,если известны сопротивления р1,р2 и общее сопротивление", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.