Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Задача № 1

10-11 класс

Тронувшись с места, автомобиль каждую секунду увеличивает скорость на а км/ч.
На этом участке дороги существует ограничение V км/ч. Выяснить, через сколько полных секунд автомобиль превысит предельно допустимую скорость V?
Задача №2
Даны действительные числа а, b, c. Определить, можно ли построить треугольник со сторонами а, b, c или нет
Язык ПАСКАЛЬ =)

ДжейнЛейн 02 авг. 2013 г., 6:07:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nhvth
02 авг. 2013 г., 6:45:13 (10 лет назад)

v=at=>t=\frac{v}{a} от этого и пляшем)
var v, a, t: real;
begin
     write('V = ');
     readln(V);
     write('a = ');
     readln(a);
     writeln(V / a);
end.

Ответить

Другие вопросы из категории

Напишите программу. (в Паскале)

Дан радиус (R) окружности. Найти длину окружности (С) и площадь круга (S). С=2 ПR. S=ПR^2

Читайте также

Задача первая.

Дан массив O ( K ). Заменить все положительные числа квадратом числа,а отрицательные модулем.
Задача вторая.
Дан массив R ( 6 ) .Найти сумму и произведение всех элементов массивов.

Через Qbasic

ОТ CLS ДО ЕND

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.

реализовать задачу на компьютере, используя операторы цикла и вложеннные операторы цикла.

задача. даны площади нескольких квадратов. найти длину диагонали самого большого из них.

Задача 1. Счастливые билетики по–ярославски

Есть счастливые билетики по–московски, есть счастливые билетики по–питерски, но мало кто слышал про счастливые билетики по–ярославски. В ярославском общественном транспорте номера билетиков состоят из 2N цифр. Билетик называется счастливым, если ярославская сумма первых N цифр равна ярославской сумме последних N цифр. Требуется найти количество счастливых билетиков по–ярославски для заданного N. На первый взгляд, задача простая, но что же такое «ярославская сумма»? Для заданного числа k найдем сумму его цифр, если получившееся число состоит из двух и более цифр, то найдем сумму цифр этого числа и т. д., пока не получим число, состоящее из одной цифры. Такая сумма цифр называется «ярославской суммой цифр». Билетики нумеруются от 00…000 до 99…999.
Вход: файл input.txt, в первой строке которого записано натуральное число N.
Ограничения: 1 ≤ N ≤ 1000
Выход: файл output.txt, содержащий одно число – количество счастливых билетиков по модулю109+7 (т.е. остаток от деления количества счастливых билетиков на 109+7)
Примеры
input.txt output.txt
1 10
6 110888113
Задача 2. Замощение улицы
Новый мэр Эль-Пасо Авраам Гарфилд решил замостить главную улицу города и для этой работы нанял бригаду рабочих во главе с Джорджем Шерманом. Улица представляет собой полосу длиной 4*N метров. Бригада Джорджа будет покрывать её плитками размера 1*2 метра. Плитки можно укладывать как горизонтально, так и вертикально. Шермана интересует, сколькими способами он может замостить главную улицу Эль-Пасо. Так как это число может быть очень большим, то от вас требуется найти число замощений по модулю 109+7 (т.е. найти остаток от деления количества замощений при делении на 109+7).
Вход: файл input.txt, в первой строке которого записано натуральное число N (ширина дороги в Эль-Пасо).
Ограничения: 0 < N < 113
Выход: файл output.txt, содержащий одно число – количество различных способов замостить улицу плитками 1*2 по модулю 109+7 (т.е. остаток от деления количества способов замостить улицу на 109+7).
Примеры
input.txt output.txt
2 5
3 11
7 781
Пояснение к примерам
Улицу длиной 4*2 метра (первый тест из примеров) можно замостить 5 следующими способами:

Задача 3. Упаковка печенья
На вас, как на главном программисте компании по производству печенья, лежит много ответственных заданий. Одно из них – производство и упаковка печенек должна соответствовать самым высоким требованиям Ярославского Консорциума по упаковке печенья.
В любой момент ваша линия производства выпускает новые печеньки, которые хранятся в печенькохранилище, ожидая упаковки. Время от времени поступают запросы с конвейера по упаковке – отправить из печенькохранилища ту печеньку, которую нужно упаковать. Перед поступлением в хранилище, диаметр каждой печеньки измеряется с точностью до 1 нанометра. На упаковку отправляется печенька, являющаяся медианой среди всех печенек. Что такое медиана? Если мы отсортируем печеньки по возрастанию диаметров, то, если печенек нечетное количество c, то на упаковку идёт печенька на позиции (c+1)/2 в отсортированной последовательности. Если же c – четное число, то печенька на c/2+1 в отсортированной последовательности. Если печеньку отправляют на упаковку, то она пропадает со склада. Ваша задача – промоделировать работу системы упаковки печенек.
Вход: файл input.txt, в каждой входной строке которого содержится либо положительное число d, означающее, что в хранилище поступает новая печенька диаметром d нанометров, либо символ '#', означающий запрос с конвейера по упаковке.
Ограничения: 1 ≤ d ≤ 300 000 000; количество строк ввода не более 600 000; также следует считать, что хранилище пусто до тех пор, пока туда не поступит первая печенька.
Выход: файл output.txt, содержащий несколько строк – после каждого запроса на упаковку в отдельную строку выводится диаметр печеньки, которая отправляется на упаковку.
Примеры
input.txt output.txt
1
2
3
4
#
#
#
# 3
2
1
4
1
#
2
#
3
#
4
# 1
2
3
4





Вы находитесь на странице вопроса "Задача № 1", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.